Jump to content

[RESOLVED] Not receiving Forum notification emails


Recommended Posts

  • 2 weeks later...

They were being treated as spam by spamcop ( which just about ever mailserver on the planet uses as first line of filtering ) the invisioncloudcommunity ones were all being caught by spamassasin because spamcop marked them as spam . I had to set my mailserver to stop using spamcop to let them through to my users. There still will be problems until MBAM sends them themselves. Using 3rd party mail senders will always get spam detections especially spamcop. It only needs 1 malicious report to get them blocked  

Received: from mta111.spmta.com ([52.27.44.190]:17756)
	by knight.knighthosting.co.uk with esmtps (TLSv1.2:ECDHE-RSA-AES256-GCM-SHA384:256)
	(Exim 4.87)
	(envelope-from <msprvs1=17141ZS1cv_cQ=bounces-28506-2138@spmailtechno.com>)
	id 1cBqfI-0003cB-1W
	for [redacted]@malware-research.co.uk; Tue, 29 Nov 2016 22:14:16 +0000
DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=malwarebytes.org;
	s=scph0416; t=1480457655; i=@malwarebytes.org;
	bh=YGM3YUyoTqO+6S0a/09aA7dfol+ge0f04DjqYuf5zP4=;
	h=To:Date:Subject:From:List-Unsubscribe:List-Id;
	b=hGJn5pEPGy+cxlnyPbNHQzeEhe7K3zDxv3eSXyv2Wu81lfgIVYk9IBfSEk9f+dF31
	 1PM/O2sw9yryYXGwBBV871HzGSUmWsuzwJA/qkT9sGPkD3maLzLiqRXby4IiejXRNa
	 3fdUfMYIwSbO9M0U0FI1ytXEPfaLSO0UAzSi64ug=
X-MSFBL: muV9wmZW6AM6ZUknR9dxBcytyJd7t0Ol80KO8Shvcu0=|eyJpcF9wb29sIjoic2h
	hcmVkIiwiciI6ImRsaXBtYW5AbWFsd2FyZS1yZXNlYXJjaC5jby51ayIsImN1c3R
	vbWVyX2lkIjoiMjg1MDYiLCJpcF9wb29sX3JhdyI6ImdlbmVyYWxfMSIsImciOiJ
	iZ19nZW5lcmFsXzEiLCJmcmllbmRseV9mcm9tIjoibm8tcmVwbHlAbWFsd2FyZWJ
	5dGVzLm9yZyIsInRlbXBsYXRlX3ZlcnNpb24iOiIwIiwicmNwdF90YWdzIjpbIF0
	sImIiOiJpcF81Mi4yNy40NC4xOTAiLCJtZXNzYWdlX2lkIjoiMDAwNWI3ZmQzZDU
	4OGQ0ZjA1OGIiLCJzdWJhY2NvdW50X2lkIjoiMjEzOCIsInRlbmFudF9pZCI6InN
	wYyIsInRlbXBsYXRlX2lkIjoidGVtcGxhdGVfMTAyNDkwMTUwMTQ2MTg3ODM2Iiw
	icmNwdF9tZXRhIjp7IH0sInNlbmRpbmdfaXAiOiI1Mi4yNy40NC4xOTAiLCJ0cmF
	uc21pc3Npb25faWQiOiIxMDI0OTAxNTAxNDYxODc4MzYifQ==
To: [redacted]@malware-research.co.uk
Message-ID: <50.B8.20365.7BDFD385@momentum5.platform1.us-west-2.aws.cl.messagesystems.com>
Date: Tue, 29 Nov 2016 22:14:15 +0000
MIME-Version: 1.0
Subject: Not receiving Forum notification emails
From: "Malwarebytes Forums" <no-reply@malwarebytes.org>

 

Link to post
Share on other sites

  • Root Admin

If you look at the full headers though it has quite a route actually. Originates from an AWS then to a Google App, then back to another AWS server, then on to Microsoft

Crazy too how we've gone from a dozen black list entities years ago to now about a hundred.

Overall though the chances of an email from us bouncing because of one of those 4 is pretty slim. Would typically take someone on that list a bit bigger.

 

 

Link to post
Share on other sites

  • celee changed the title to [RESOLVED] Not receiving Forum notification emails

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.