CliffS

Experimental Build 1.09.1.1254

4 posts in this topic

I just installed it on my insider preview, and MBAE build 1254 is also working  well, on the new Windows 10 Insider build 14965.1001, and with Edge, so it seems what ever the bug was earlier on(a while back) has been totally fixed. Just for additional information, in Edged the only extensions I use are Translator and AdBlock(all my favorite trusted sites are of course whitelisted, and I allow some ads so the people get paid, I mention this in case someone else has a problem with Edge and can compare)

Image 001.png

Share this post


Link to post
Share on other sites

You're welcome, I like testing each beta on the newest insider build, as both are what's going to be the consumer versions eventually.

On Ten Forums, a couple of members there, also said the betas are working better than the current consumer version, on their insider machines too.

Share this post


Link to post
Share on other sites

ID: 4   Posted (edited)

No new issues noticed with 1.9.1.1254 over the last few hours of testing. Getting a bit annoyed that I have to re-check the ROP gadget detection upon every upgrade though. Why isn't this area of the options getting saved?

Edited by btmp

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.