Jump to content

Intermittent PM attachment issue


Recommended Posts

There is an intermittent PM attachment issue.

Yesterday a "Malware Hunters" forum member sent me a a 7zip of malicious scripts.  I got an error and could not retrieve it.  The sender said he had no problem with it.  It was resent in a follow-up PM and I then was able to retrieve it.

Today I sent a WMV to a "Trusted Advisors" forum member and he advised me he got a message indicating that the member didn't "have access to that section" and he could not retrieve it.  I resent the file and expect the recipient to be able to retrieve it,

 

Link to post
Share on other sites

It has happened once again !

This time it was a case of attaching 3 x WMV files.

In a PM I took advantage of the "Insert other Media" --> "Insert existent attachment"

The recipient noted the following trying to view said attachments...

Quote

Sorry, there is a problem

The page you are trying to access is not available for your account.

Error code: 2C171/1

EDIT:

The recipient was Aura

Edited by David H. Lipman
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.