Jump to content

Recommended Posts

while trying to watch videos on new win 10 laptop  w/ vlc media player & malwarebytes installed 

the sound & video would be less than optimum but i could live with it but after 15 or 20 minutes  sound would cut off.

after a frustrating few days of testing  different dvds,  the only way to fix was to remove malwarebytes entirely.

 then immediately the video & audio quality improved 100% 

 

 has anyone else run into video/audio quality issues?

Link to post
Share on other sites

Hello and Welcome

We have not seen this issue reported here on the forum, however we can have a look to see if there is something to this report. (I use VLC and MBAM Premium and do not see the issue on my system).

Can you re-install Malwarebytes and perform your test again.  Also when testing with MBAM off, instead of uninstalling simply right click on the MBAM icon in the system tray and choose Exit and see what the sound and video are then in VLC.  Also once you have MBAM installed again, please provide the requested logs below for troubleshooting purposes.

We would need more info on the system....

Please read the following and in your next reply ATTACH the 3 requested logs - Diagnostic Logs
(the three files should be CheckResults.txt, FRST.txt and Addition.txt)

Thank You,

Firefox

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.