Jump to content

MalwareBytes Anti-Exploit Service can't start


Recommended Posts

Hi guys,

 

Hoping you could assist we me with an issue that we've been having with our MalwareBytes Anti-Exploit installation in a Server 2008 environment.

It's been fine for the past couple of months, but this morning we found that the Malwarebytes Anti-Exploit service had stopped, when we tried to start it again we receive the below error message:

 

 

Most recent log files read

"2016-11-04T11:49:59.561+00:00";"SYSTEM";"1";"1.08.2.1189";"";""

I've disabled our anti-virus temporarily and tried launching the service again but with the same result.

 

Could anyone advise on the possible cause/solution?
 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.