Jump to content

MBAM quite 'wrecked' here


Recommended Posts

Hello!

 

MBAM here in my PC is really 'wrecked'

Could not see the icon art the W10 tray today and when I open the software, it appears that the protection isn't set, can't update and the website protection can't be set to work as well

Is there any issue with MBAM or my computer that do not make that to be enabled? BTW I am doing a scan with Avast to rule out any sneaky virus

Link to post
Share on other sites

Hello and Welcome to Malwarebytes :)

Let's try this first....

  1. Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - MBAM Clean Removal Process 2x
  2. If that does not correct the issue, then please read the following and attach to your next reply the 3 requested logs - Diagnostic Logs(the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)
  3. NOTE: More info about v2.2.1 HERE; User Guide ONLINE; User Guide PDF; FAQ: Common Questions, Issues, and their Solutions


Please let us know how it goes.

Thank You,

Firefox

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.