Jump to content

File Associaitons (lnk) wiped out; Restoring Win 8.1 slowed down PC

Recommended Posts

I'm on Windows 8.1. Rarely does any malware show up in my scans. However, 3 "PUPS" showed up yesterday and, without as much as glancing at them, I just had MBAM delete them. I was asked to reboot and when I did that, all file associations (LNK) for my programs were gone. I could not open any application/program. However, I could see a few documents (PDF and Word mostly) on the desktop with the file associations intact.  (I should have tried opening them but I did not. Yeah, I know, that was dumb). Anyway, I restored my PC to a previous/safe restore point (10 days ago) which all went fine. The file associations for the programs are restored and I can open them. However, my PC is horribly slow, takes forever to start, forever to open apps, and I cannot open Task Manager, I started and restarted a few times. I shut down and restarted a few times. Finally (providentially), the system came back albeit still on the slow side. I ran Webroot SecureAnywhere and nothing shows up. I ran MBAM again. The same three threats ("Potentially Unwanted Programs") showed up. Removing these caused all the problems mentioned above and I'm stuck now. DO I remove them or keep them? What or where exactly might be the problem. Any help would be much appreciated.


Attached are two files - one is the log of previous run (before I deleted the threats) and the latest one (after restoring PC and running MBAM again).



Link to post
Share on other sites

Thank you, shadowwar.  By "update" I assume you mean "update to the latest database". I did update before I scanned the first time as well as the second time (after going back to a previous Restore point). Now, my windows audio services is gone. Cannot get any sound. Network configurations are all screwed up and cannot use my VPN service.


After all my lnk associations got wiped out, I restored my PC to a previous restore point - from 10 days ago. The file/executables associations came back but the audio is gone as well as DNS settings and VPN settings.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.