Jump to content

warning popup / notification


bonsaisumo
 Share

Recommended Posts

I am having the same problem.  It started today (although I did not use my PC yesterday).

I have shut down and restarted, and that did not help.  I also tried changing the Edge home page, again no joy in resolving.

If I shut your warning popup, then try to change the webpage, your popup reappears as soon as I have clicked on the previous web address - i.e. before I have started to type the new address.

The problem appears to be on Edge, as it is not happening on IE or Chrome.

Thanks.

Link to post
Share on other sites

:welcome:

Please lets only have one computer / one individual per each thread.  While your case may seem wholly the same, often there are different conditions.

I am going to list for you a number of different ways to get the EDGE browser opened  ( so you can specify your own picks in the Preferences....especially Home page / Start page).

Have lots of patience and be persistent.

I would really like to know the exact content of the notification message-window that you had had.  Plus I may later need to get some diagnostic reports from you, as well.

The main goal this pass, is to get to the control widget on the EDGE browser and to reset  and also to empty out the cache.

 

Go to Control Panel, Appearance and personalization, File Explorer options and make sure to check mark show hidden files and folders

Open Microsoft *Edge browser*
 Click the three dots ...   (top right hand corner  of the 2nd bar at the top -  under the X button on far right of window)
 
 
 then Click settings  { bottom of the drop-down list }
 
 select Change - Open new tabs with
 Top sites
 Arrow V down and Select - A blank page

 

You should be able to keypress on the KEYBOARD

SHIFT + CTRL +DELETE keys to start and use the dialog to empty the cache.  That key sequence gets you to the Clear browsing data dialog.

 

<

to open Edge to a specific page. Open command prompt (right click start and choose Command Prompt)   { OR use Windows-key + X }   and enter

( or copy & paste there)

start microsoft-edge:http://www.bing.com
   
 
Or just create a new desktop shortcut to

microsoft-edge:http://www.bing.com
   
<
Open up Task Manager { CTRL+ALT+DEL keys).  then *Run* new task. Type in
 
microsoft-edge:http://www.bing.com
 
It'll open a new tab on the  Edge browser.

Edited by Maurice Naggar
Link to post
Share on other sites

  • Staff

Hello All,

We pushed out a change to our Advanced settings config wherein we disable the conflicting setting with Bitdefender and Trusteer automatically, so that users can continue to use IE with Bitdefender and Edge with Trusteer. When you reboot your pc, you should see the settings change take effect, after which you can continue using IE/Edge browser without any blocks.This is done temporarily until we provide a permanent fix. 

Thanks for your patience.

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.