Jump to content

mbae.chm help file


gamma
 Share

Recommended Posts

Hallo, ich schreibe auf deutsch. Auf einem PC wird die chm-Datei nicht korrekt angezeigt.

Siehe hier:

<?xml version="1.0" encoding="windows-1252" ?>
  <!DOCTYPE html (View Source for full doctype...)>
- <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
- <head>
  <title>Malwarebytes Anti-Exploit</title>
  <link rel="stylesheet" href="style.css" type="text/css" />
  <meta http-equiv="content-type" content="text/html; charset=iso-8859-1" />
  </head>
- <body>
  <img src="logo.jpg" alt="Malwarebytes" border="0" />
  <p />
- <center>
  <img src="./images/MBAE-Icon.png" />
  </center>
- <center>
  <img src="./images/MBAE-logo.png" />
  </center>
  </body>
  </html>

und Hier:

Die XML-Seite kann nicht angezeigt werden

Die XML-Eingabe kann nicht angezeigt werden, wenn Stylesheet XSL verwendet wird. Beheben Sie den Fehler und klicken Sie dann auf Aktualisieren oder wiederholen Sie den Vorgang später.


Eine Zeichenfolge wurde erwartet, es konnte aber kein beginnendes Anführungszeichen gefunden werden. Fehler beim Bearbeiten...



 

 


Kopiere ich die Datei und zeige diese auf einem anderen PC an so wird diese korrekt angezeigt. Alle anderen chm-Dateien werden korrekt angezeigt.

Link to post
Share on other sites

Good one Gamma!

I just tried this and was surprised to find that the Help file would not open in Windows 10 (no problems in Windows 7).  According to this article https://support.microsoft.com/en-au/kb/917607, CHM files are not supported in Windows 10, so Malwarebytes Anti-exploit should be updated to use a different Help protocol.

Link to post
Share on other sites

Hello,

i have only PC with Windows  7 prof. I know KB917607. This phenomeon is only with one PC. The other PC with Windows 7 is correctly.  = Ich habe nur PCs mit Windows 7, KB-917607 ist bekannt und ich habe das auch schon ausgeführt. Es ist komischerweise nur auf einem PC. Ich habe schon MBAE komplett gelöscht und neu installiert. Alle anderen chm-Dateien von anderen Programmen sind lesbar.

 

Link to post
Share on other sites

See if Windows 7 has blocked the CHM file:

Navigate to where you installed Malwarebyes Anti-exploit
Right click on mbae.chm and choose Properties
In the General tab at the bottom you may see a Security message saying the file might be blocked.  If so click Unblock

Link to post
Share on other sites

Ich habe gerade in einen anderem Forum den Hinweis bekommen. mit dem Kchm.Viewer es zu probieren. ds ist eine Gute Idee einen seperaten chm-Viewer zu verwenden.

Mit dem Kchm-Viewer öffnere ich die mbae.chm Datei auf den OC wo es nicht funtionierte. Das funktionierte problemlos und es wurde alles angezeigt. Anschießend startere ich MBAE und mit Taste F1 bzw, über das Meue "help" zeigte sich die Datei korrekt an.

Hier der Link zum heruteraden:

http://portableapps.com/apps/office/kchmviewer-portable

Hier der Hersteller:

http://www.ulduzsoft.com/linux/kchmviewer/

Jetzt funtioniert alles wieder.

 

Link to post
Share on other sites

1 minute ago, gamma said:

Ich habe gerade in einen anderem Forum den Hinweis bekommen mit dem Programm KchmViewer es zu probieren. Das ist eine gute Idee einen seperaten chm-Viewer zu verwenden.

Mit dem Kchm-Viewer öffnere ich die mbae.chm Datei auf den PC wo es nicht funtionierte. Das funktionierte problemlos und es wurde alles angezeigt. Anschießend startere ich MBAE und mit Taste F1 bzw, über das Menü "help" zeigte sich die Datei korrekt an.

Hier der Link zum heruterladen:

http://portableapps.com/apps/office/kchmviewer-portable

Hier der Hersteller:

http://www.ulduzsoft.com/linux/kchmviewer/

Jetzt funtioniert alles wieder.

 

 

Link to post
Share on other sites

Danke, Thanks. I have installed and updated to Version 1.09.1.1235.

Auf deutsch weiter - Das Problem muss auf diesen einen PC mit irgendeiner Einstellung in Windows zu tun haben. Es war nur diese eine mbae.chm Datei. Es muss irgendwas mit einer html-Konfiguration in der Regedit zu tun haben. Jedenfalls funktioniert es jetzt wieder.

Grüße

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.