Jump to content
stevem

Anti-Exploit blocking internal web page

Recommended Posts

We have an internal web page that is running on silverlight and is being blocked. I have other web pages on the same server that are not blocked but they are not silverlight.

Share this post


Link to post
Share on other sites

It does work with that version. I just need it in my management console to deploy to all my clients as the paid version not the free one.

Share this post


Link to post
Share on other sites

Hey Stevem,

 

This is a build of the program we are planning on pushing out to the business side soon. That version I sent you is the same one that would be deployed from the management console as the paid version for the business side. Currently it won't be in the management console but if you have sccm or GPO, you can deploy that build over the top to fix any issues you have in your environment. 

Share this post


Link to post
Share on other sites

How can I deploy this with GPO as far as I know you can only deploy .MSI files with GPO.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.