Jump to content

Recommended Posts

Confirming BSOD when launching MBAM on Windows 10 Insider Build 14951. 

Fault on mwac.sys

As seen by others on the Fast track of the Windows Insider program.

Quote

 

Oct 21, 2016 : Confirmed-
Insider Build 14951 (installed here 2016-10-21) crashes when I start Malwarebytes 2.2.1.1043.

Using an AMD Phenom-X2 560 with 8 GB on an old Gigabytes mboard.

 

 

 

Link to post
Share on other sites

If your pc is running a Windows 10 Insider Preview build  ( 149xx or later ) and its has the Premium MBAM, you should turn off the Malicious Website protection option in Settings.

Then you will be able to use and not have the STOP crashes.   In a upcoming future Version 3 of MBAM, the issue is no more.   Keep watching the Beta test sub-forum for when the start of beta testing is announced.

As far as the current version 2.2.1   keep the Malicious Website protection option off.   Lastly a tip:  When a new Insider build is announced, prior to pressing the ok to Restart Now, go to the Taskbar and right-click on the MBAM blue icon and untick all 3 top lines in the list and then also click on EXIT so that all real-time is off.

Then proceed with allowing the build to go ahead and start install.   After the update is all completed, go to MBAM Settings and turn on

(1) Malware protection (2) Start with Windows.

 

Note 1:  Free mode Malwarebytes are not affected.

Note 2: As long as the Premium real-time & program is exited, one should not have any issue upgrading from one Preview Build to the next.

Link to post
Share on other sites

Thought I'd already posted the following here, but I guess I only posted it in "answers.microsoft.com" or perhaps Microsoft technet-

In Windows, go to
Computer management / Services and applications /  Services  -
 and scroll down  to MBAMScheduler  and MBAMServices

  Right click on them and choose properties.  Change both these services to "MANUAL"

The system will then no longer periodically crash, and you can also install the next Insider build.
I did this on Build 14951, and have since upgraded to 14955 without problems.

 I eagerly await the next Malwarebytes version.  ;-)

 

Link to post
Share on other sites

This solution has worked for me.

Windows 10 Pro Insider Preview - Build 14951 rs_prerelease.161014-1700

Booted into safe mode, opened MBAM and unchecked Malicious Website protection then rebooted - no crashes.

 

6 hours ago, Maurice Naggar said:

If your pc is running a Windows 10 Insider Preview build  ( 149xx or later ) and its has the Premium MBAM, you should turn off the Malicious Website protection option in Settings.

Then you will be able to use and not have the STOP crashes.   In a upcoming future Version 3 of MBAM, the issue is no more.   Keep watching the Beta test sub-forum for when the start of beta testing is announced.

As far as the current version 2.2.1   keep the Malicious Website protection option off.   Lastly a tip:  When a new Insider build is announced, prior to pressing the ok to Restart Now, go to the Taskbar and right-click on the MBAM blue icon and untick all 3 top lines in the list and then also click on EXIT so that all real-time is off.

Then proceed with allowing the build to go ahead and start install.   After the update is all completed, go to MBAM Settings and turn on

(1) Malware protection (2) Start with Windows.

 

Note 1:  Free mode Malwarebytes are not affected.

Note 2: As long as the Premium real-time & program is exited, one should not have any issue upgrading from one Preview Build to the next.

 

Link to post
Share on other sites

Kudos.   Cool.  Keep in mind my earlier tips when you see the notice from MS about build 14955  ( etc.)  14955 is out on the FAST ring.

As far as the current version 2.2.1   keep the Malicious Website protection option off.   Lastly a tip:  When a new Insider build is announced, prior to pressing the ok to Restart Now, go to the Taskbar and right-click on the MBAM blue icon and untick all 3 top lines in the list and then also click on EXIT so that all real-time is off.

Then proceed with allowing the build to go ahead and start install.   After the update is all completed, go to MBAM Settings and turn on

(1) Malware protection (2) Start with Windows.

 

Link to post
Share on other sites

  • 3 weeks later...

p.s.  As long as you are on Insider Previews ( or if you are doing a o.s. upgrade) it is always best practice to fully Exit the Malwarebytes first prior to applying a Windows version upgrade.
( right click the blue icon on the Taskbar and un-check Start with Windows and then click on EXIT ).
If you only have the free mode Malwarebytes, that last point is moot.

I am now running one system with build 14965 with Malwabytes beta 2 ( 3.0.2)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.