Jump to content

Anti-Malware v2.3.173.0 is not executed and exploits


Recommended Posts

Hi LordHook :)

This could be caused by the fact that your CPU doesn't support SSE2 instructions (only SSE). Uninstall Malwarebytes Anti-Malware, and reinstall it using the installer in the thread below, then let us know if it works or not.

https://forums.malwarebytes.org/topic/170731-0xc000001d-error-failed-to-initialize/

 

Link to post
Share on other sites

By installing Malwarebytes Anti-Malware v2.2.1.1043 and applying the above-mentioned patch (Malwarebytes_2.1.8_SSE2_Hotfix), the application works again.

My machine: AMD Athlon XP 1600+, Windows XP SP3 POSReady 2009.

You are right, the unavailable SSE2's instruction set are the cause of the issue.

By the way, is a coincidence that since arrival of Visual  Studio 2015, the SSE2's instruction set  issues appear, perhaps now is an option by default when creating new projects.

Thank you very much for your support.

Link to post
Share on other sites

  • 1 year later...

Hi,

I just wondered if the SSE2 Hotfix and/or special installer is still available anywhere. I have read all the old posts from others with processor compatibility problems and tried all the links; but none seem to be working. I am trying to install the latest version that will work on an old Pentium 3 machine with XP SP3.

Any help would be much appreciated.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.