Jump to content

Used malwarebyte to remove and now can't access Internet on web browsers


Recommended Posts

Hi Dhruv007 :)

Are you able to post the scan log where Malwarebytes detected and deleted malware, so we can see exactly what was deleted and how it could have affected your Internet connection?

Open Malwarebytes and go under the History tab. From there, click on Application logs in the left pane.
ySPxAut.png
Click on the most recent (usually at the top) Scan log to open it. From there, click on the Export button and select the first option, Copy to Clipboard
gK0lXt3.png
Paste the content of your clipboard in your next reply.

Link to post
Share on other sites

Malwarebytes detected pretty serious threats on your system (including a backdoor trojan). In that case, you'll need to get assisted in the Malware Removal for Windows section.

https://forums.malwarebytes.org/forum/7-malware-removal-for-windows/

Follow the instructions in the thread below, and create a new thread over there. If you want, report back here with your new thread URL and I'll assist you over there.

https://forums.malwarebytes.org/topic/9573-im-infected-what-do-i-do-now/

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.