Jump to content

BSOD upgrading to Insider 14942

Recommended Posts

I fully disabled all malwarebytes services and performed the update, it worked this time. When I reenabled all malwarebytes services the crashes came back... :/ Same mwac.sys file causing DRIVER_IRQL_NOT_LESS_OR_EQUAL

Dump File         : 100816-4453-02.dmp
Crash Time        : 2016-10-08 12:59:36
Bug Check Code    : 0x000000d1
Parameter 1       : 00000000`000000c8
Parameter 2       : 00000000`00000002
Parameter 3       : 00000000`00000000
Parameter 4       : fffff80c`bf1c8ed2
Caused By Driver  : mwac.sys
Caused By Address : mwac.sys+8ed2
File Description  :
Product Name      :
Company           :
File Version      :
Processor         : x64
Crash Address     : ntoskrnl.exe+15df30
Stack Address 1   :
Stack Address 2   :
Stack Address 3   :
Computer Name     :
Full Path         : C:\WINDOWS\MiniDump\100816-4453-02.dmp
Processors Count  : 4
Major Version     : 15
Minor Version     : 14942
Dump File Size    : 562 940
Dump File Time    : 2016-10-08 13:00:07

I restarted to safe mode and uninstalled Malwarebytes for now...

Link to post
Share on other sites

The most recent BSOD problems that we've seen involve using the Rootkit scanner.
Are you using that?  If so, please turn it off for now.

You can try running Driver Verifier using these instructions:  http://www.carrona.org/verifier.html
That may/may not give us some more info.

I'm trying to run the dump file that you uploaded earlier, and it's not working in my debugger.
I'll re-download and try it again

EDIT:  Could you please zip up the contents of the C:\Windows\Minidump directory and upload it here?
If you have trouble zipping it, try copying it to your Desktop and zipping it there.


Edited by usasma
Link to post
Share on other sites

2 minutes ago, CowboyGeek said:

Experienced the same:

Upgrading to build 14942, all would go well until it was time for the desktop to load and then I would get a BSOD. The error would occur at loading "mwac.sys" This is a software driver for Malwarebytes. Disabled the service from startup and all is good. 

Exactly, when performing a Insider upgrade it will also throw a BSOD.

Link to post
Share on other sites

1 hour ago, Kosigan said:

Just registered to report this happening to me as well. The build 14942 update BSODs at 75% consistently while reporting "mwac.sys" as the culprit. Uninstalling MBAM completely resolved the issue. My MBAM Pro had all the default settings - rootkit scan not enabled.

I just attempted to reinstall MBAM after successfully updating to 14942 build and received a BSOD before installation could complete. I didn't check what Windows reported as the culprit, but I'm assuming it was "mwac.sys" again - not really feeling up to trying again just to check! Hopefully there's a fix for this soon; I'm pretty dependent on my trusty Malwarebytes :).

Yep, exactly what happened me.

Link to post
Share on other sites

47 minutes ago, warp005 said:

Same issue here. Uninstalling mbam let me upgrade to win 10 14942. Then Was able to successfully install mbam but shortly thereafter it caused the mwac.sys bsod

Yep, had to keep restart my computer until it automaticly started "automatic repair", then I opened a CMD window and set the computer to boot into safe mode.

Link to post
Share on other sites

Just some background here.  I don't know if it's significant, but it may help to explain things.

Recently there was a series of BSOD's in the FastRing Insider builds when one enabled rootkit scanning in MalwareBytes.
That issue was fixed (I think by Microsoft).
Shortly after that, the latest FastRing build came out (14942), and that's the one that started this series of BSOD's off.

I have to wonder if the changes that fixed the rootkit scan problems were responsible for the latest string of BSOD's.
But, regardless of the cause, both MalwareBytes and Microsoft are working hard to fix this.

On my test system (with build 14942), I don't have any issues w/MBAM
I haven't worked on this system since updating it to 14942
But, when I booted it up today, I found that the trial of MalwareBytes Pro had expired - so that may have been related to my not getting a BSOD (I installed it on 22 Sep, and it's a 14 day trial)

Regardless, the solution for this problem will be coming as soon as they can make it work. 
Keep trying to update Windows and MalwareBytes.
When it's fixed, then the systems will work normally.
I'm sure that there will be announcements, but the update process will let you fix it as soon as it becomes available.
In the meantime (on my system) MBAM works fine without the realtime protection being enabled - so leave it off until the fix is in.

Good luck!

Link to post
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.