Jump to content

Malware Anti-Exploit stopped working


Recommended Posts

All'

 

The following has appeared "Malwarebytes Anti-Exploit Protection is not started. The Anti-Exploit process will be terminated."

I have attempted to open the program by double clicking on the desktop Icon, but nothing happens, I also tried to open as a administrator to no avail. I did check it with Malwarebytes Anti-Malware and it showed to be clean. Any ideas???

 

jrock1960 

Link to post
Share on other sites

Hello,

Let's check your PC:

 

Please download Farbar Recovery Scan Tool and save it to your desktop.

Note: You need to run the version compatible with your system. If you are not sure which version applies to your system download both of them and try to run them.
Only one of them will run on your system, that will be the right version.

  • Double-click to run it. When the tool opens click Yes to disclaimer.
  • Press Scan button. button.

    x5o4gh.png

  • It will make a log (FRST.txt) in the same directory the tool is run. Please attach it to your reply.

  • The first time the tool is run, it makes also another log (Addition.txt). Please attach it to your reply.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.