Jump to content

My Hosting IP and Domains not loading on Malwarebyes installed systems


99Hosters
 Share

Recommended Posts

I'm sorry but you misconstrue the purpose of this sub-forum.
 
This sub-forum is provided such that the public can supply the URL and/or the Internet Address ( IP address ) of a malicious or probably malicious web site ( such as;  Browser Lock, Fraud site, Exploit site, etc. ) such that the IP address and/or Domain can be added to be blocked by Malwarebytes' Anti-Malware ( MBAM ).
 
References:
READ ME: Purpose of this forum

If you believe that a site, sites or Domain are improperly blocked, the reporting is performed in;  Website Blocking after reading the following;  Important: Please Read Before Reporting A False Positive

** I will request a moderator move this thread there.

 

Link to post
Share on other sites

Block can be reproduced.

KiR5d4g.png

Malicious Website Protection, IP, 204.11.58.143, 50292, Outbound, C:\Program Files (x86)\Google\Chrome\Application\chrome.exe

A Malwarebytes employee will assist you shortly, thank you :)

Edit: For reference, the website is listed on hpHosts (for phishing), but not the IP.

https://hosts-file.net/default.asp?s=RGSITSOLUTIONS.COM

Edited by Aura
Link to post
Share on other sites

  • Dashke locked this topic
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.