Jump to content

malwarebytes problem


Recommended Posts

i recently uninstalled malwarebytes , as its trial got expired. Just after that , when i restarted my system  became seriously slow , and still continues to be. there is also cmd.exe (command prompt) popping up after few interval, for half a second.I already have a paid version of mcafee installed in my system , what to do ??

plz help !!!

Link to post
Share on other sites

Hello and Welcome to Malwarebytes....

Uninstalling Malwarebytes will not make your computer slow and certainly will not cause a cmd.exe window to popup.  We can get some logs to see if we can figure out what may be causing this.

We would need more info on the system....

Please read the following and in your next reply ATTACH the 3 requested logs - Diagnostic Logs
(the three files should be CheckResults.txt, FRST.txt and Addition.txt)

Thank You,

Firefox

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.