Jump to content

Licence failed to Activate


wiggers
 Share

Recommended Posts

Hi. All was working well then I got the Licence cannot activate window displayed. I have uninstalled and reinstalled, several times. I uninstalled, clean booted, installed, clean booted, still the same problem. I used Admin privilages after downloading the latest version, as directed on another users thread, about the same problem. Still no joy

I have my programdata/malwarebytesARW zip attached

MalwarebytesARW.zip

Link to post
Share on other sites

Hello wiggers and welcome back:

Thank you for the valuable archive attached above.

For the free embedded MBARW Beta8 (v0.9.17.661) license to activate, and normal subsequent operations, a permanent path must exist between the MBARW Beta8 program, its files, and any URLs within the following Internet domain names:

                        mwbsys.com  and  malwarebytes.com

Please ensure that if any sort of proxy setting, HOSTS file entry, web filter/third party firewall applications are in use, that the above are regarded as Trusted.

A 3rd party security application may require the following permanent file exclusion:

             %ProgramFiles%\Malwarebytes\Anti-Ransomware\MB3Service.exe

Please update this topic with the system's status.  Thank you for participating in the MBARW Beta testing program and your valued feedback.

 


 

Edited by 1PW
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.