Jump to content

Malwarebytes Premium 2.2.1 1043 UI pops open on every download


Recommended Posts

HI

Long time user and have several premium versions.

This has been happening for awhile now and want to know if it's normal.

I was running Windows 7 Ultimate 64 and now using Windows 10 Pro. On both OS's, every time I download something from the internet, like for example, HWinfoO64 ... the Malwarebytes UI pops up from the system tray. I always just click the X and close it.

Again, anything I download this happens. I'm using Firefox 49 but all previous version of Firefox did the same thing.

 

Any ideas?

Thanks

Link to post
Share on other sites

Hello, and Welcome to Malwarebytes.

That is not normal behavior.  There are a few things that we can do to try and solve your issue, and a few questions as well.

First we can collect logs to see if we can tell what may be happening.  I will give you the instructions for that.

Second we can try and do a clean re-install of Malwarebytes to see if it fixes it. We can try that after we collect the logs and check some other things.

Lastly, did you by any chance configure your browser (Firefox I think is what your using) to use MBAM to scan all your downloads?

Here is the info on the logs... We would need more info on the system....

Please read the following and in your next reply ATTACH the 3 requested logs - Diagnostic Logs
(the three files should be CheckResults.txt, FRST.txt and Addition.txt)

Thank You,

Firefox

Link to post
Share on other sites

Hello, and Welcome to Malwarebytes.

That is not normal behavior.  There are a few things that we can do to try and solve your issue, and a few questions as well.

First we can collect logs to see if we can tell what may be happening.  I will give you the instructions for that.

Second we can try and do a clean re-install of Malwarebytes to see if it fixes it. We can try that after we collect the logs and check some other things.

Lastly, did you by any chance configure your browser (Firefox I think is what your using) to use MBAM to scan all your downloads?

Here is the info on the logs... We would need more info on the system....

Please read the following and in your next reply ATTACH the 3 requested logs - Diagnostic Logs
(the three files should be CheckResults.txt, FRST.txt and Addition.txt)

Thank You,

Firefox

Link to post
Share on other sites

Now that we have the logs, I will have someone review them for you, in the meantime Let's try this first....

  1. Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - MBAM Clean Removal Process 2x
  2. NOTE: More info about v2.2.1 HERE; User Guide ONLINE; User Guide PDF; FAQ: Common Questions, Issues, and their Solutions


Please let us know how it goes.

Thank You,

Firefox

Link to post
Share on other sites

  • Root Admin

If the clean removal and reinstall does not help then I'd recommend you please try the following to reset all your browsers.

 

Please visit each of the following sites and let's reset all of your browsers back to defaults to prevent unexpected issues.
If you are not using one of the browsers but it is installed then you may want to consider uninstalling it as older versions of some software can pose an increase in the potential for an infection to get in.

Internet Explorer
How to reset Internet Explorer settings

Firefox
Click on Help / Troubleshooting Information then click on the Reset Firefox button.

Chrome

I would like to reset Chrome back to defaults to completely clear out what is going on with Chrome.

You can keep your “Bookmarks” if you want to keep them, but you have to export them first – >> Export Bookmarks << – Everything else should be removed.

Then I need you to go to >> Google Sync << and sign into your account.
Scroll down until you see the reset sync button and click on the button
At the prompt click on Ok.

.
Reset Your Browser Settings
.

  1. In the top-right corner of the browser window, click the “Chrome Menu” icon (Three horizontal lines)
  2. Select Settings.
  3. At the bottom, click Show advanced settings…
  4. Scroll down until you see “Reset settings”, Then click on the button Reset Settings.
  5. In the dialog that appears, click Reset.

.
Close Chrome and restart it and check it out for me please

Link to post
Share on other sites

Followed the steps for removal and rebooted. Self protection was NOT checked. On reboot computer stop at a black screen with a blinking cursor in the upper left corner. Scary? I powered down and restarted and was able to get to Windows. Whew!

Entered my activation info and all seems good now. Thanks a bunch! Great program.

PS  When I deactivated it and closed MB then downloaded the cleaner program, MB UI popped up again...strange.

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.