Jump to content

Chrome not protected on 1 of 2 machines


BostonBerry
 Share

Recommended Posts

I am running Windows 10 on two 64 bit machines. AntiExploit is running on both. On the desktop, whenever I open most apps a banner slides in stating that that app is protected... including Chrome. On the laptop I get the same EXCEPT for Chrome - no notification on the laptop. Chrome does not show up in the log either (it does on the desktop for any and all occurrences of opening Chrome). On the laptop and desktop Chrome is listed in the shield list. Both machines are running the same version of Chrome (both updated 3 days ago). To clarify, AntiExploit notifies me on opening many apps on both machines. On the laptop only, no notification and no logged event for Chrome. THX.

Link to post
Share on other sites

  • Staff

Hello BostonBerry,

 

On the laptop, do you have any addons or plugins for chrome that stay open even after you close the program? Some chrome plugins stay open even after the browser is closed. Since our program is still injected into the chrome process because of this, it won't trigger a new banner when you open up chrome again. Can you just confirm if that is the case in task manager as well? 

Link to post
Share on other sites

  • Staff

Hello BostonBerry,

 

The easiest way to check would be to close chrome completely and then check task manager. You can do this by right clicking on the task bar at the bottom of the screen and choose the option for Task Manager. If you have not used it prior, you will want to click the drop down for More Details. That will give you a detailed view of all the running processes. After that, you can click on the 'name' column at the top so you can search the list easily by name in alphabetical order. Once you do that, search to see if any google chrome entries are open. I would confirm first if this is happening. A couple of those extensions may be open after the window closes so this would be mainly to check if that is the case first. We can then pinpoint the app afterwards. 

Link to post
Share on other sites

Porthos, thanks for your help. In this situation I am fortunate to have 2 machines running the same apps (as far as I can validate so far) and as such, an opportunity to isolate the problem. Both machines have the same setting you illustrated - both have that box checked. Still, the laptop has the problem and the desktop does not. 

I am transferring my logic from my manufacturing backround to a software issue so I'm probably off-base but I'd like to investigate further anyway.

Thanks again!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.