Jump to content

Root Kit scan crashes to blue screen!...


Recommended Posts

I have recently brought MBAN and AE from your website. All works perfectly, although I have seen a few shopping sites get through the protection!

My main problem is that when I do a rootkit scan, the software crashes the computer to the desktop with a blue screen and a sad face. This is Win10 by the way.

It says on the blue screen something about a page in a non-paged area with a fault of 'swissarmy.sys'

It's fine if I turn rootkit scanning off!

Please help me...

Link to post
Share on other sites

Hello and Welcome to Malwarebytes :)

Let's try this first and see if it helps with your BSOD issue, if not please provide the logs....

  1. Please follow the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - MBAM Clean Removal Process 2x
  2. If that does not correct the issue, then please read the following and attach to your next reply the 3 requested logs - Diagnostic Logs(the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)
  3. NOTE: More info about v2.2.1 HERE; User Guide ONLINE; User Guide PDF; FAQ: Common Questions, Issues, and their Solutions


Please let us know how it goes.

Thank You,

Firefox

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.