Jump to content

Cannot load root-kit driver


Recommended Posts

Hello and :welcome:, @ARCivitello:

It looks as if MBAM has not been *cleanly* reinstalled since July 2015.

On an uninfected system, that particular error is often resolved by a proper clean reinstall.

Let's try this first....

  1. Please carefully follow ALL the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - MBAM Clean Removal Process 2x
  2. If that does not correct the issue, then please read the following and attach to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)  -- In addition to a fresh CheckResults.txt log, we will need to see both logs from FRST, as well, please.

Please let us know how it goes.

Thank You,

 

Link to post
Share on other sites

Hi:

Great!
I'm glad you were able to resolve your issue.

There's really nothing in that log file of any use to bad guys.  Such logs are posted 100s (1000s) of times a day here and at other computer help fora.  If it were not safe to do so, the request would not be made.

However, if you are unable to edit your post to remove it directly, I will ask the forum staff to do so for you.

Thanks again,
 

Edited by daledoc1
punctuation error
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.