Jump to content

Malwarebytes and Outlook 2016


Recommended Posts

For some reason, Outlook won't connect as long as Malwarebytes' Website Protection is enabled. Since I use Outlook for my work (I work from home), I have to disable that feature in order to receive and send any emails. 

I've found I can't even use Outlook online as long as Malwarebytes Website Protection is turned on. I've tried whitelisting Outlook but it does no good. This is a shame since I paid for the Premium service but I'm unable to use the website protection feature that I paid for.

Is there a workaround or is someone looking into fixing this soon?

Link to post
Share on other sites

Hello and :welcome:, @Nicole_C

I understand you are reporting a connectivity problem with Outlook 2016 and MBAM Premium's real-time protection.  That must be a frustrating problem for you.

There have been a handful (literally a small handful) of similar reports over the past several months.  And AFAIK the development team and QA are aware.  The problem has been hard to track down and resolve for those users. 

Having said all that, each computer is unique.  So it would greatly assist the forum staff to be able to see a bit of detail about the MBAM installation and the system.
To provide that info, I suggest that you please read this tutorial: Assistance obtaining computer system information

Then, please ATTACH all 3 logs to your next reply here in this thread.
The 3 logs are: FRST.txt, Addition.txt and CheckResults.txt

The forum staff will review them and advise you further.

Thanks very much,

Edited by daledoc1
Fixed link
Link to post
Share on other sites

Hi Nicole - while the MBAM staff are helpful (and really quite efficient and seemingly talented) - you will likely go through the entire process of being told this is unusual.  Based on the number of licenses sold - that would technically be true, however, the reality is that it is happening often enough that a fix should have been created and greater effort made to shift the focus to the root cause.  

I admit I have all but given up.  I have 29 days to go until my premium subscription lapses and am under too much pressure at work to keep trying (I am a consultant and every minute fixing an issue is time away from clients).  I wish someone would call me and simply talk to me (I understand that is difficult - but truthfully it is not impossible - it is a choice made up the corporate ladder).  I love the product and believe in it but can not spend time trying to make good on an issue many others have experienced.  In essense - everything works fine with Outlook 2016 when I close MBAM Premium.

I wish I could offer more or better news.  Even uninstalling and reinstalling is problematic and confusing.  Sometimes it would really be nice to just talk to someone!  I hope this resonates with someone at MBAM.  You have my contact info or can send me a private email.  My only other option is to go get Norton or similar which I prefer not to do..... Oy!

Good luck Nicole.

Link to post
Share on other sites

Hello to both of you:

>>>I do not work for Malwarebytes. I am just a home user and forum volunteer.  Admittedly, the problem does not affect me, but I certainly understand how frustrating it must be.<<<

@DavidPhillips, I understand from your own recent topic that the forum staff and dev team are aware of your specific case.

I also know that MBAM 3.0 is under development.  I cannot speak for the developers, but I expect that they are working to diagnose and fix this issue for the upcoming release.  That may well be cold comfort for you.  I understand that.

I have escalated @Nicole_C's case to the forum staff, as well.  On this Labor Day holiday, that's the best I can do.

Please try to be patient as today is a holiday in the U.S., where most staff members are based.
I'm sure someone will respond to both of you as soon as possible. 

Until then, one small clarification:

14 minutes ago, DavidPhillips said:

 My only other option is to go get Norton or similar which I prefer not to do..... Oy!

Please be aware that MBAM is a specialized anti-malware tool.  MBAM (Free or Premium) is not an anti-virus, like Norton.
Even with MBAM Premium up and running, one still needs a robust, real-time anti-virus (free or paid).
In other words, we would hope that you already have Norton or another high-quality AV on the system in question, as MBAM Premium alone does not provide sufficient protection.

Thanks to you both for your patience,

 

Link to post
Share on other sites

Yes - well aware thank you.  

One clarification to my earlier post - I do take exception to the issues being seen and treated as isolated.  Read threads - google the issue - it is clearly more than a handful and i suspect many simply fall by the wayside and don't bother to sort it out.  In my professional and for that matter personal life, if the client (or a friend) has a problem, even if it is outside of the norm, we take note and walk them through to resolution assuming it will benefit others.  This way we often preempt issues.  This strikes me as a classic example of the same.  I would love someone at MBAM to actually speak with me and help me solve it.  I will give whatever time I can - some of us are simply auditory learners and respond better than this style of communication.  Thanks again and I recognize you are doing all you can to help as a volunteer.

Link to post
Share on other sites

Hi:

I do not have any idea how many users are actually affected.  I must defer to the staff on that.  I'm sorry if I misspoke to suggest that it is "isolated", as I really do not know.  The Malwarebytes staff would be the only ones to know about other cases reported via the Help Desk or other venues.
I merely mentioned that there have not many reports here in the forum.  I apologize for not being more clear.

But, again, I understand your frustration.

I hope it is resolved soon for you and the other users.

Thank you,

Link to post
Share on other sites

  • Root Admin

Hello @Nicole_C

The logs indicate some minor items that should not be there. So that we can work one-on-one together on this issue please start a new topic in the following forum.

https://forums.malwarebytes.org/forum/7-malware-removal-for-windows/

 

 

@DavidPhillips

I did contact you and unless I missed further communication from you I don't recall you ever followed up with me. I left you some applications to run and some other log info, but did not hear back from you. Yes, we have been able to reproduce the issue one time in-house but even that is no longer reproducible. It's rare in the sense that we have double-digit millions of Premium users and only about a dozen users that I'm aware of that have complained of the issue. In some cases actually cleaning their computer corrected it. For at least a few users (yourself included) we have not been able to find a cause or fix yet, but it does not mean we've abandoned looking at it.

Thank you.

 

Link to post
Share on other sites

On 9/5/2016 at 9:18 PM, AdvancedSetup said:

Hi - I understand and appreciate what you are saying.  What I was attempting to highlight was that I still have the issue - while I respect that millions do not share the same problem, the reality is that I do (and clearly others have as well - in small numbers).  Is there a way to communicate by phone and problem solve this.  I will do what it takes, but can't spend hours running tests.  If we can create a confidential thread - perhaps we can set a time to actually talk?  I only have a few days to go and really would like to keep MBAM premium.  Take good care,

 

Edited by DavidPhillips
Link to post
Share on other sites

  • Root Admin

Not sure why you quoted that, as it was not a quote from me.
As far as talking, I'm sorry but we don't currently have any type of support over the phone. I did get mail from Project Mangers, and QC Managers about this and they are aware of it and said the company is still working on it. However there probably will not be any further program updates to 2.x as there is a heavy workload going of for 3.x - hopefully if possible the fix if ready will be in that version.

Cheers

 

Link to post
Share on other sites

13 hours ago, AdvancedSetup said:

Not sure why you quoted that, as it was not a quote from me.
As far as talking, I'm sorry but we don't currently have any type of support over the phone. I did get mail from Project Mangers, and QC Managers about this and they are aware of it and said the company is still working on it. However there probably will not be any further program updates to 2.x as there is a heavy workload going of for 3.x - hopefully if possible the fix if ready will be in that version.

Cheers

 

version 3 of malwarebytes it will be out soon ?

Link to post
Share on other sites

Hi - I didn't know i had quoted it either - sometimes I guess i press the wrong buttons.  It is disappointing that the problem cant be fixed and the solution is to wait until V3 comes out.   I spend way too much time having to turn on and off MBAM and I payed for the privilege.  Hopefully somewhere there reads this and at least offers the new version as some kind of compensation (especially if they are so busy working on the new version it is taking precedence over anything else).  Take good care.

Link to post
Share on other sites

  • Root Admin
1 hour ago, DavidPhillips said:

Hi - I didn't know i had quoted it either - sometimes I guess i press the wrong buttons.  It is disappointing that the problem cant be fixed and the solution is to wait until V3 comes out.   I spend way too much time having to turn on and off MBAM and I payed for the privilege.  Hopefully somewhere there reads this and at least offers the new version as some kind of compensation (especially if they are so busy working on the new version it is taking precedence over anything else).  Take good care.

There is no promise this will be resolved in 3.x but it is on the list of known issues. If you're unhappy or not satisfied I would contact the Helpdesk for a refund. I can speak with them on your behalf if needed.

Thank you and sorry that your system happens to be one of those affected.

Ron

 

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.