Jump to content

Malwarebytes Anti-Ransomware BETA 7 DISABLED


Recommended Posts

I noticed in my MBAR Dashboard a message that said.....
"Anti Ransomware Protection is Disabled".
So I clicked on "Fix Now"
Start Protection.
Neither one worked and MBAR Software sits, disabled on my computer.
I am running version (BETA)

Asus Pro - Intel i7 - Windows 7 pro - Kaspersky Internet Security

Malwarebytes Anti-Ransomware.zip


Link to post
Share on other sites

Hello LoxRex and :welcome:

Thank you for the informative archived log files.  Rather than a simple re-install of MBARW Beta7, please consider a clean install of MBARW Beta7:

1. Close all open user applications followed by a conventional Windows based uninstall of Malwarebytes Anti-Ransomware through the Windows system Control Panel.
2. If MBARW Beta7 was uninstalled successfully, the following sub-directories will have been deleted from a typical Windows 7 SP1 x64 system:

                         C:\Program Files\Malwarebytes\
                         C:\ProgramData\Malwarebytes Anti-Ransomware\

3. If any of the above directories remain, please delete them manually.  If necessary, any remaining/uninstalled directory must be deleted in the Windows Safe mode.
4. Execute a conventional Windows restart to the Normal Windows boot mode and log-in through an Administrator's account. <===IMPORTANT!
5. Using an Administrator's account only, download a fresh MBARW_Setup.exe file and save to the Administrator's Desktop from the Malwarebytes Anti-Ransomware BETA 7 Now Available topic.
6. Right-click the saved MBARW_Setup.exe file and left-click RunAsAdmin.jpg  Run as administrator from the context menu and continue.
7. Upon a successful installation, please restart the computer in a conventional manner to the Windows Normal boot mode.

Please reply to your topic with the status of your reported issue.  Thank you for beta testing MBARW and your valued feedback.


Link to post
Share on other sites

Experienced the same issue yesterday. Wouldn't start, wouldn't fix. Before this, same day, I experienced a false positive of which I'm going to report in a separate post. Of reboot of the machine did not resolve this issue. Also, because of the false positive, I tried to create and exclusion. It allowed me to pick the file but it failed to show up in the exclusion list.

Fast forward to today. Nothing changed as far as I know. I just booted the machine up and the program is running normal and protection is again enabled with no involvement on my part. I was then able to properly add the exclusion.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.