Jump to content

MBAE not starting and service terminated


axe0
 Share

Recommended Posts

Today out of nowhere the service was terminated, after a reboot I cannot open MBAE or the service is terminated after a few minutes without MBAE opening.

The only change is that I have today installed a new GTX 1060 that just arrived, but I prefer to not remove the drivers of it because after removal of the software only the drivers were installed but MBAE still acts the same.

Link to post
Share on other sites

  • Staff

Hello Axe0,

 

It looks like this is due to a new update of anti-exploit being applied on the computer. A reboot is sometimes needed for the new anti-exploit service to be applied to the program. Can you try rebooting the computer again and see if that fixes the issue? If it does not, then you will just need to do a clean re-install to the new version and that should fix it for you. You can use the clean removal tool from this link to make sure everything is removed:

 

https://forums.malwarebytes.org/topic/177164-how-to-remove-mbae-leftovers-after-uninstall/

 

Then, reboot the computer and re-install the latest version from this link:

 

https://downloads.malwarebytes.org/file/mbae

 

Edited by Rsullinger
Link to post
Share on other sites

Hi Rsullinger,

I actually tried a clean re-install immediately after the problem occured, after that I've tried several reboots with no difference.

Oddly enough after changing a setting in the BIOS, turning fast boot on, MBAE shows up again and doesn't crash anymore.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.