Jump to content

Scan seems to hang at "Adware.MySearch"


Recommended Posts

I'm trying to remove the Advanced Mac Cleaner adware, so I downloaded MBAM for mac and ran a scan. Every time, the scan gets this far and seems like it's still working, but never gets any further. The loading wheel is still spinning. If I click "Cancel", the cancel button turns grey, but the loading wheel continues to spin.

Come to think of it, this has happened to me before. Many months ago when I first heard MBAM had a mac version, I tried the product, with the same result (this was before I was infected with Advanced Mac Cleaner).

Here's a current system snapshot:

 

 

Malwarebytes_Anti-Malware_and_Calendar.png

Malwarebytes Anti-Malware 1.2.4.584 system report.txt

Link to post
Share on other sites

  • Staff

First, since it sounds like the app has frozen and the scan will not cancel, press command-option-esc to open the Force Quit Applications window. Select Malwarebytes Anti-Malware in that window and click the Force Quit button. Then you can close the Force Quit Applications window.

At least part of the problem is that you've got an excessive number of Chrome extensions installed in two different profiles. As a general rule, I recommend no more than 5 browser extensions be installed (above and beyond the Google extensions installed in Chrome by default), as each browser extension is a potential browser destabilizer and security vulnerability. Plus, having a large number of browser extensions slows down Malwarebytes Anti-Malware for Mac scans (although this shouldn't cause scans to stop entirely). So, start by thinning out your Chrome extensions.

https://support.malwarebytes.org/customer/portal/articles/2045724-?b_id=9511

Next, you've got an awful lot of third-party software installed, and something may be interfering with the scan process. Try restarting in safe mode:

http://support.apple.com/kb/HT1455

You will know that you have rebooted in safe mode because it will take much longer, and the screen may redraw very slowly now and then. Also, none of the programs that will normally load at startup will be loaded.

While in safe mode, run another scan and let me know what happens.

Link to post
Share on other sites

  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.