Jump to content

Restarting does nothing even when it tells me to


Recommended Posts

Hey guys, i recently installed malware bytes as i suspected i might have some malware. It found just under 8000(!) PUP's and when i asked to delete them, it quarantined the files and told me to restart the computer. After i restarted the computer all of my programs didnt respond for about ten minutes and when they finally started working i scanned again, hoping the time had been spend deleting the files. However, it found the files again and i went through the same process. Upon finding te same thing after the second restart i realised i was going through a horrible loop. I'm not sure how else to get rid of these files, as deleting the folder they're in manually does not work, because they're supposedly in use (task manager does not show them, i assume they're designed to hide). Can anyone help? Would be much appreciated!

 

~ Isamu

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.