Jump to content

Another case of "Unable to access update servers"


Recommended Posts

Okay, so I've read forums and done web searches.

I've uninstalled Malwarebytes using the MBAM Clean Removal Process 2x.

I've tried manually downloading and updating the definition files.

But they are now "out of date" and I can't get them updated.

Every time I try, I still get "Unable to access update servers".

So, attached are the 3 log files.

Can someone help?

It would be greatly appreciated, because I think I've got something messing with Firefox.  Grrr!!!!

Thanks!

Addition.txt

CheckResults.txt

FRST.txt

Link to post
Share on other sites

Hi:

While we take a look at your logs, I see that you are running KIS.

Please check your Kaspersky settings > additional > network > change the "encrypted connections scanning" to look like the screen shot.
It wouldn't hurt to reboot the computer after making the change.

Let us know if this resolves your issue.

Thanks,

2016-07-12_22-27-40.png.812ca04c886183aec2f4410704db032a.png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.