Jump to content

Anti-Malware Home Premium Stopped working


Recommended Posts

I recently took the free upgrade from Windows 7 Professional 64-bit to Windows 10 Home 64-bit.  I noticed my Anti-malware was not starting with Windows.  When I tried to start it, I get the message, 'Your system is not fully protected' and the red "Fix Now" button.  clicking the Fix Now button does nothing.  Also, Real-Time Protection shows a Red dot and "No Protection".  Database Version reads with a green dot but says 'Loading...' and clicking "Update Now" starts Checking for updates but eventually crashes with the windows message "Malwarebytes has stopped working. Windows is searching for a solution." followed by "Malwarebytes Anti-Malware has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available." and  button for me to close the program. 

I am running on a home built machine with Intel core i5-2500K CPU @ 3.30GHz and 8GB RAM, 64-bit OS

My license has 259 Days remaining.

I contemplated an uninstall and reinstall, but thought I'd try this first.  Any help is greatly appreciated.

 

Link to post
Share on other sites

Hello sdrolz and :welcome:

Unfortunately this is a somewhat common refrain among those who have upgraded to Windows 10.

Let's begin here:

  1. Please try the following and reply if this corrects your issue: MBAM Clean Removal Process 2.x.
  2. If that does not correct the issue, then please read the following and individually attach the 3 requested logs in a reply to this thread: Diagnostic Logs.
  3. The 3 files, from Step 2, to be individually attached from your desktop are: CheckResults.txt, FRST.txt and Addition.txt. Please do not Copy and Paste them into a reply.

Please update the status of your issue in a reply to this thread.

Thank You.

Link to post
Share on other sites

Thank you 1PW. Step 1 did the trick. Imagine that, uninstall, then reinstall. Go figure. Haha.

I hope MB is able to fix the issue. I have installed mb on many computers for people who are less technically savvy than me. I hope I don't have to walk each one of them thru a reinstall.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.