Jump to content

AE Failed on Start-Up, Program Terminated


b0hemian
 Share

Recommended Posts

Just wanted to share an issue I had with AE recently that I just resolved.  About a week ago, I started getting the error message that AE failed to start and that it terminated.  I started perusing this forum and found a great 1, 2, 3 guide so I copy/pasted it onto a Word doc and did step one:  restarted my PC.  On occasion, when I opt to restart as opposed to shutting down then manually starting, I've had crash issues that self-resolve.  I've forgotten all my computer tech to properly log this issue. In any case, I restarted my HP Envy (upgraded OS from 8.1 to 10 when prompted last year) and it stalled, then reset the BIOS on its own.  The BiOS now uncorrupted, the AE finally launched and I was not required to uninstall any programs or files.   As soon as the PC restarted on its own, AE re-iniitialized and I've not had a problem since (it's been 3 hours).  Hope this helps anyone who has an HP Envy (Intel i7-4710MQ 64-bit)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.