Jump to content

Database Auto Updating, not working automatically.


Recommended Posts

Hi everyone,

Have checked the MB Forum Search feature, but all the results refer to the 'Program Updates' only.

My question is, why is the auto "Database Update" feature not working in my Malwarebytes Anti-Malware Home (Premium).

After the default 7 days notification, I have to 'Manually' go and get the latest Database Updates :-(

My OS:- Win 7 HP 32Bit installed on an awesome old (but very reliable) AKOYA Medion E7216 Laptop.

Link to post
Share on other sites

Hi:

1 minute ago, Palebushman said:

My question is, why is the auto "Database Update" feature not working in my Malwarebytes Anti-Malware Home (Premium).

It's hard to say -- there are several possible explanations, but we do not know enough to be able to determine the cause.
It sounds as if it's been a long while since you first installed MBAM on this older system.

Let's try this first:

  1. Please carefully follow ALL the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - MBAM Clean Removal Process 2x
  2. If that does not correct the issue, then please read the following and attach to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)

Thank you,

Link to post
Share on other sites

3 minutes ago, daledoc1 said:

Hi:

It's hard to say -- there are several possible explanations, but we do not know enough to be able to determine the cause.
It sounds as if it's been a long while since you first installed MBAM on this older system.

Let's try this first:

  1. Please carefully follow ALL the steps in this pinned topic to uninstall your current version of MBAM and reinstall the latest build - MBAM Clean Removal Process 2x
  2. If that does not correct the issue, then please read the following and attach to your next reply the 3 requested logs - Diagnostic Logs (the 3 logs are: FRST.txt, Addition.txt and CheckResults.txt)

Thank you,

Wow! That was a very quick response daledoc1, Thank You. Unfortunately I am just about to go off-line and do some 'High Priority' household chores for my good lady, but when they are done, I will carry out all your advice and return here to let you know the outcome. Which I'm sure will be satisfactory, but will need to let you know anyway.

Link to post
Share on other sites

Apologies for late reply daledoc1 but chores took a little longer than expected. Herself is now most pleased ;-)

Did the complete uninstall/reinstall as you suggested and so far, everything is now working fine, including the auto "Database Update" feature too.

I'm wondering whether the removal of Kaspersky IS 2016 and replacing it with this much less intrusive Bitdefender IS 2016, may have hurt my original installation

of Malwarebytes Premium.

Anyway, all is now back to normal with special thanks for your help daledoc1.

Not sure how to mark this issue as "Resolved" but I'm sure those that read thus far will see that it is.

 

Link to post
Share on other sites

That's excellent news.

I'm glad you were able to resolve your issue.
It's impossible to say for sure what role the KIS --> BIS substitution might have played, but it's probably "moot" now.:)

We do not routinely mark threads as "Solved" here.  If interlopers and hijackers start to clutter it, the forum mod team might amicably lock it later.

Thanks for taking the time to report your problem resolution.

Cheers,

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.