Jump to content

Recommended Posts

Another restart - after updating to the Windows 10 anniversary edition - another fiasco: not working..

So, uninstall, reinstall - not working

Restart, working halfway - see attached picture (Start protection can be clicked, but useless) 

I will uninstall now and wait for a somewhat more stable version.

marw-contra.jpg

Link to post
Share on other sites

Hello AdamKertesz:

Since you were the first to report their interaction experience with MBARW Beta7 and W10AU, it would have been good to see the MBARW Beta logs.  Despite the uninstall, please check to see if the following logs remain.

Using the Windows built-in zip utility, please create the following 2, separate, zipped archives for MBARW developer team analysis:

1. Create a .zip archive of the directory C:\ProgramData\Malwarebytes\Malwarebytes Anti-Ransomware\
2. Create a separate .zip archive of the directory C:\ProgramData\Malwarebytes\MBAMService\logs\

Please attach the 2 zipped archives to your next reply.  Thank you for your beta testing contribution to the MBARW project and your valued feedback.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.