Jump to content
JMargel74

Anti-Ransomware refuses to start

Recommended Posts

It was running great, then noticed that it will not start, even if I click the 'Fix Now' or 'Start Protection'.  Nothing happens.  The MB3Service is running.  I even tried to install the latest beta and still no luck.  We have it running with the MB Business edition.

 

mb.jpg

Share this post


Link to post
Share on other sites

Hello JMargel74 and :welcome:

Your post reads as if MBARW Beta is being used in a business environment.

Due to the fact that the MBARW Beta testing project is in the earliest phases of Beta, the use of MBARW Beta in any commercial/enterprise/production environment is strongly discouraged at this time.

If you would like assistance in achieving a full removal of MBARW Beta, please advise in a reply to this topic.  Thank you for your interest in MBARW and your continued patience and understanding.

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.