Jump to content

Bluescreen - related to Tages Copy-protection?


Recommended Posts

Hello all,

I'm not sure if this is the correct forum for this, but it's related to bluescreen and something mbam does found, but mainly I have only 1 or 2 questions to be sure that it is what I'm thinking.

My system: Intel Core i5-6500, 3.2Ghz (4CPUs), Windows 10 home 64bit, Nvidia Geforce GTX 970 (newest driver), system is about 1 year old

What I did:
1. installed the copy protection TAGES with version 5.5.7.2 (yes, I know ^^)
2. installed game Anno 1701
3. installed patch 1.04 for the game
4. played game for about ~3 hours

Suddenly I got a bluescreen error Clock-Watchdog-timeout, first time I ever got a bluescreen on this system.

Malwarebytes shows the following:
PUP.Optional.SysTweak, C:\ProgramData\Microsoft\Windows Defender\Scans\FilesStash\241E4AA7-2DF7-D5C8-5942-0641B567741E_1d1e8963e057e52, , [27d882a6b4e60f27ba10dde1ba470cf4], 
PUP.Optional.SysTweak, C:\Windows\System32\roboot64.exe, , [40bf12165d3dd1652b89dbe9bb4620e0], 
PUP.Optional.SysTweak, C:\Users\*someusername*\AppData\Local\Temp\_iu14D2N.tmp, , [02fd2ff9059543f358801ca32bd641bf]

I checked with bluescreenviewer and it showed a hal.dll and ntoskrnl.exe problem (hal.dll+11ce, ntoskrnl.exe+184287):
Bug Check Code    : 0x00000101
Parameter 1       : 00000000`00000030
Parameter 2       : 00000000`00000000
Parameter 3       : ffffd000`9e5e8180
Parameter 4       : 00000000`00000001
Caused By Driver  : hal.dll
Caused By Address : hal.dll+11ce

Crash Address     : ntoskrnl.exe+142940


I did an sfc /scannow with no result, chkdsk with no result, so system files and harddisks are fine. All drivers are new, only the bios version is still from last year and the one which I bought this computer with. 

So here's my question(s) to you:
Do you know of bluescreens caused by Tages? or anything related to Tages and those error?
Or is it that win 10 defender who (after 3 hours) has finally found Tages and thrown a system restart/bluescreen therefor?
Also, before installing Anno and Tages correctly, I did it the other way round, first game, then Tages, and after that found out that Tages needs to be installed first, so is it possible that I didn't got everything deleted from the first try and some Tages-files from first try were ruining the system so that this error occured?

I couldn't find anything on google with this error related to Tages, so I thought I may as well ask you guys.
As I never had problems before and just installed Tages and Anno today and got this problem right (few hours) after that, I'm halfway sure that Tages is what caused the bluescreen, but I would like some expert opinion before deciding what to do now.

Link to post
Share on other sites

Please run this report collecting tool so that we can provide a complete analysis: (from the pinned topic at the top of the forum)  

FYI - I don't often use the Perfmon report, so if it doesn't work please just let me know.
 

Link to post
Share on other sites

Please run this report collecting tool so that we can provide a complete analysis: (from the pinned topic at the top of the forum)  

FYI - I don't often use the Perfmon report, so if it doesn't work please just let me know.
 

Link to post
Share on other sites

Here is the perfmon.zip, I did try to run this sysnative-thingy too but it hangs at the point where it's trying to collect the system informations, or is it normal that it does take more than 3 minutes?

Let me know what else you need, although I still think it is related to that Tages copy protection tool. ;)

perfmon27_7_2016.rar

Edited by WhateverFits
typo
Link to post
Share on other sites

Let the other report run for at least 20 minutes.
On systems with problems, it often takes a while to generate the WER results in the MSINFO32 report (that's most ot the time it takes).

You can also try this report - but it also will take a long time if the WER stuff is large:  BSOD Inspector (direct download):  https://github.com/blueelvis/BSOD-Inspector/releases/download/1.0.5/BSODInspector-1.0.5.exe Iit's basically the same info as the Sysnative App).

Not much info that I can use in the perfmon report.
Your wireless is disabled.  Did you do this deliberately?  If so, why did you disale it?  Were you having problems with it?
 

Link to post
Share on other sites

Alright, I let that sysnativ-thing run for over an hour with no result, still keeps hanging when gathering system informations.

The second report took only ~1 minute, it's attached. I also deleted the 3 PUPs mbam found and so far everything seems to run fine.

And yes, I have cable and don't need wireless at all, so I disabled that.

DESKTOP_USRS0G2_28.07.2016_15_55_42.zip

Link to post
Share on other sites

The Sysnative thing has been running successfully for many years and many different versions (I helped test the initial versions). 
The BSOD Inspector is relatively new, but is written slightly differently than the Sysnative.

Only one memory dump in the uploaded files.
Only 2 BSOD's mentioned in the WER section of the MSINFO32 report.
 

Your UEFI/BIOS (version 0409) dates from 2015.  Please check at the manufacturer's website to see if there are any UEFI/BIOS updates available for your system.  This is just in case there has been a more recent update.
FYI - W8 and W10 communicate more with the UEFI/BIOS than previous versions of Windows, so it's important to ensure that the UEFI/BIOS is kept up to date (and that outdated UEFI/BIOS' may be the cause of some compatibility issues).
 

Only 7 Windows Update hotfixes installed.  Most systems with SP1 have 350-400 or more.  Please visit Windows Update and get ALL available updates (it may take several trips to get them all).
The actual number is not important.  Rather it's important that you checked manually, installed any available updates, and didn't experience any errors when checking or updating.

You have 3 hard drives.  What is the make/model/wattage and age of your Power Supply?

This device is disabled in Device Manager.  Did you deliberately disable it?  If so, why did you disable it - was it having problems?
 

Quote

Realtek RTL8192CE Wireless LAN 802.11n PCI-E NIC    PCI\VEN_10EC&DEV_8178&SUBSYS_76227392&REV_01\4&3227F04D&0&00D8    Das Gerät wurde deaktiviert.

Please re-enable it and then update it's drivers ot the latest available, W10 compatible version

Many, many problems with UE4-ShooterGame - please uninstall it.
If you wish to reinstall it, wait until we're finished troubleshooting - then download and install the latest, W10 compatible version.

Your copy protection drivers date from 2009 and 2011 - well before W10 was even testing.
I would suspect that they are incompatible w/your W10 installation.  Have a look at this Google search:  https://www.google.com/search?q=tages+copy+protection+windows+10&ie=utf-8&oe=utf-8

I would uninstall the Tages protection.  That should stop the BSOD's.
If it doesn't, then please zip up and upload the minidumps from those crashes and we'll see what we can figure out.

Analysis:

The following is for information purposes only.
The following information contains the relevant information from the blue screen analysis:

**************************Wed Jul 27 01:54:47.427 2016 (UTC - 4:00)**************************

Loading Dump File [C:\Users\john\SysnativeBSODApps\072716-7375-01.dmp]

Windows 10 Kernel Version 10586 MP (4 procs) Free x64

Built by:
10586
.494.amd64fre.th2_release_sec.160630-1736

System Uptime:
12 days 4:44:44.968

Probably caused by :
Unknown_Image ( ANALYSIS_INCONCLUSIVE )

BugCheck
101, {30, 0, ffffd0009e5e8180, 1}

BugCheck Info:

Arguments:

Arg1: 0000000000000030, Clock interrupt time out interval in nominal clock ticks.

Arg2: 0000000000000000, 0.

Arg3: ffffd0009e5e8180, The PRCB address of the hung processor.

Arg4: 0000000000000001, The index of the hung processor.

BUGCHECK_STR:  CLOCK_WATCHDOG_TIMEOUT_4_PROC

PROCESS_NAME:  svchost.exe

FAILURE_BUCKET_ID:
CLOCK_WATCHDOG_TIMEOUT_4_PROC_ANALYSIS_INCONCLUSIVE!Unknown_Function

CPUID:        "Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz"

MaxSpeed:     3200

CurrentSpeed:
3192

  BIOS Version                  0409

  BIOS Release Date             09/24/2015

  Manufacturer                  System manufacturer

  Baseboard Manufacturer        ASUSTeK COMPUTER INC.

  Product Name                  System Product Name

  Baseboard Product             H170-PRO

¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``


3rd Party Drivers:

The following is for information purposes only.
My recommendations were given above. The drivers that follow belong to software or devices that were not developed by Microsoft.  You can find links to the driver information and where to update the drivers in the section after the code box:

**************************Wed Jul 27 01:54:47.427 2016 (UTC - 4:00)**************************
lirsgt.sys                  Mon Sep 28 11:10:35 2009 (4AC0D1EB)
atksgt.sys                  Sat Jun  4 11:22:26 2011 (4DEA4DB2)
iaStorA.sys                 Wed Jun  3 05:38:57 2015 (556ECB31)
RTKVHD64.sys                Thu Jun 18 06:45:05 2015 (5582A131)
TeeDriverW8x64.sys          Tue Jul  7 13:43:32 2015 (559C0FC4)
nvhda64v.sys                Mon Sep 21 05:44:17 2015 (55FFD171)
rt640x64.sys                Thu Oct  1 06:34:33 2015 (560D0C39)
intelppm.sys                Thu Oct 29 22:09:51 2015 (5632D16F)
nvlddmkm.sys                Fri Jan 22 19:25:59 2016 (56A2C897)
nvvad64v.sys                Tue Apr 12 04:46:52 2016 (570CB5FC)
NvStreamKms.sys             Fri Jun  3 07:28:21 2016 (575169D5)
[/CODE]


[url=http://www.carrona.org/drivers/driver.php?id=lirsgt.sys]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=BLUE]lirsgt.sys[/COLOR][/B][/url]
[url=http://www.carrona.org/drivers/driver.php?id=atksgt.sys]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=BLUE]atksgt.sys[/COLOR][/B][/url]
[url=http://www.carrona.org/drivers/driver.php?id=iaStorA.sys]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=BLUE]iaStorA.sys[/COLOR][/B][/url]
[url=http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=BLUE]RTKVHD64.sys[/COLOR][/B][/url]
[url=http://www.carrona.org/drivers/driver.php?id=TeeDriverW8x64.sys]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=BLUE]TeeDriverW8x64.sys[/COLOR][/B][/url]
[url=http://www.carrona.org/drivers/driver.php?id=nvhda64v.sys]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=BLUE]nvhda64v.sys[/COLOR][/B][/url]
[url=http://www.carrona.org/drivers/driver.php?id=rt640x64.sys]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=BLUE]rt640x64.sys[/COLOR][/B][/url]
[url=http://www.carrona.org/drivers/driver.php?id=intelppm.sys]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=BLUE]intelppm.sys[/COLOR][/B][/url]
[url=http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=BLUE]nvlddmkm.sys[/COLOR][/B][/url]
[url=http://www.carrona.org/drivers/driver.php?id=nvvad64v.sys]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=BLUE]nvvad64v.sys[/COLOR][/B][/url]
[url=http://www.carrona.org/drivers/driver.php?id=NvStreamKms.sys]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=BLUE]NvStreamKms.sys[/COLOR][/B][/url]

[/INDENT]

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.