Jump to content

Some computer crashes with mbae 1.09.1.1130


Recommended Posts

Got a computer crash with 1140 also. Seems to happen about the same time at night mostly, some minutes after 1 am local time.

Crash dump looks the same. BAD_POOL_HEADER caused by mwac.sys

Just before the crash eventlog say MBAMSwissArmy.sys service was started. But that service is started often without causing crashes so maybe just a coincidence.

Link to post
Share on other sites

  • Root Admin

@Scine

 

There is known conflict between Malwarebytes Anti-Malware and an older version of Bitdefender that can cause a blue screen error.

https://support.malwarebytes.com/customer/en/portal/articles/2483375-malwarebytes-anti-malware-and-bitdefender-conflict---bsod?b_id=6438

Please try updating Bitdefender to the latest build and let us know.

 

 

Link to post
Share on other sites

Hi.

Sorry for late reply. Been at Black Hat visiting your booth actually :)

I do have Bitdefender it it has updated itself to a version not affected by the blue BSOD crash.

I have not experience any crash lately so it would seem that the crashes was due to that old version of Bitdefender.

Thx

Link to post
Share on other sites

  • 2 weeks later...
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.