Jump to content

Stopping annoying startup balloon


Recommended Posts

Using Windows10.  Every time I launch a program that MBAE is protecting, Firefox, Acrobat, Edge etc it proudly announces it with a balloon and a sound.  I would much prefer it just quietly work in the background.  I have learned that if I hide the icon in the settings window it is quiet until the next time I cycle the power when the icon reappears and the announcements start over.  I've found no other settings for this. 

How do I make the program quiet permanently?  Unless of course there is something new.  TIA

Link to post
Share on other sites

  • 3 weeks later...
  • Staff

Hello Mknopsnider,


There is a way to push this through the management console. If you go into the policy pane and open up the policy your clients are on, you should see the anti-exploit tab. The options will be there. I am also attaching a screenshot of the settings you would want to set to make it silent if you do not want them seeing anything. 


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.