Jump to content

management console daily threat detection's empty


Recommended Posts

For at least a week the Management console has not picked up any threats or blocked websites. Usually there are at least 10 or so blocked websites daily. I don't see where I can troubleshoot to make sure everything is still working correctly. I have restarted both the server that our Management console is installed on and the computer that I run the management console on. Still nothing is populating. Is there something I can look at on the server that will tell me if there is an update or something else is wrong?

Thanks,

Marcia

 

 

Link to post
Share on other sites
  • Root Admin

Hello @marciab

I'm not aware of any known issue requiring restarts or setting changes, but perhaps it's best to open a ticket with Business Support so that they can assist you directly with your current issue.

You can test the Web Blocker using this link though on a system. It should block and then log it.

http://iptest.malwarebytes.org

Thank you

Ron

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.