Jump to content

Windows 10 Ethernet Adapter Fails when Protection is On during Restart


Phrank

Recommended Posts

If Anti-Exploit is running during a shutdown or restart of Windows 10 the ethernet adapter is non functional. I've tried reinstalling Anti-Exploit, replacing drivers for ethernet adapter etc.  I can either 1) uninstall the adapter and restart OR 2) STOP protection n Anti-Exploit and restart, then everything is OK.

Link to post
Share on other sites

  • Staff

Welcome to the forum Phrank.

This is certainly a new one, since we don't interact with Windows devices or drivers.

Can you please post your MBAE and FRST logs? Instructions can be found in the "readme first" link in my signature.

Link to post
Share on other sites

Attached is the entire folder requested.

NOTE: I've been on Windows / Microsoft forums for almost a year. No one resolved this problem on those forums (I've tried everything). Many people have similar problems and provide various solutions but they don't work for my situation. My computer is custom built but fairly standard except for RAID and 32MB of RAM (Graphic Design / Web Development).

So For almost a year I've been dealing with this and the only solution I've found to have a normal restart and have access to internet is by stopping Anti-Exploit protection.

Malwarebytes Anti-Exploit.zip

Addition.txt

FRST.txt

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.