Jump to content

Mess up with Mozy Backup software


Angiongio

Recommended Posts

After installation of latest version of Anti-Ransomware, the first automatic start of the daily remote backup with Mozy (by iTOK) has been messed up. The software could not recognize the files to be stored remotely and the total amount of data to be saved was totally wrong - actually Mozy software encrypts files before remote transfer at 256-bit, which was supposedly seen ss ransomware activity.

 

Also, the printer was no longer found by any application, and PowerPDF (by Nuance) could no longer start.

Restarted the system in Safe Mode and uninstalled Anti-Ransomware with Ccleaner. The system worked well again and immediately.

 

 

 

System: Windows_7 professional sp1 64bit; 16GB RAM; 500GB SSD; i7 2620M; Avast IS; Malwarebytes AM and AE.
 

Link to post
Share on other sites

Hello Angiongio and :welcome:

It would be interesting to see if any MBARW directories remain anyway.  Please try to create the following zipped archives for MBARW developer team analysis:

Create a .zip archive of the directory C:\ProgramData\Malwarebytes\Malwarebytes Anti-Ransomware\
Create another .zip archive of the directory C:\ProgramData\Malwarebytes\MBAMService\logs\

Please attach the zipped archives to your next reply.  Thank you for having beta tested MBARW and your valuable feedback.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.