Jump to content
prairie dog

someone take a look at my autoruns?

Recommended Posts

For some reason the second one you posted is still coming up blank as well. I tested Autoruns with another user's .arn file just to make sure it's not my software having the issue and it read his just fine. Did you press F5 as instructed after selecting Verify code signatures and make sure it said Ready at the bottom before saving the file?

Thats wierd. I did exactly as you asked. I waited until it said "ready" at the bottom as well. I'm not sure why it isn't working.

Share this post


Link to post
Share on other sites

You clicked on Save log file, please do it again, but this time select Save run file so I get all the autostart entries. Thanks :D

Share this post


Link to post
Share on other sites
You clicked on Save log file, please do it again, but this time select Save run file so I get all the autostart entries. Thanks :unsure:

Sorry about that. I did it in a hurry last night and must have hit the wrong one. It says the file is larger than the available space and it is zipped. Where should I send it? Thanks!

Share this post


Link to post
Share on other sites
  • If you click on the button at the top of the forum that says My Controls it will take you to the board settings page.
  • On the left you should see a section called Options. Under that will be a link that says Manage Attachments, click it.
  • It will list all files you've attached since you started posting. Put a check box next to any old ones you no longer need (like the ones you zipped and posted here in this thread) and click the Delete button at the bottom of the list.
  • That will free up some space, hopefully enough for you to attach the zipped up Runlog file from the previous step :unsure: .

If not, let me know.

Share this post


Link to post
Share on other sites

Alright, we're all set. Sorry it took me so long to get to it, runscanner doesn't like 64bit operating systems at all, which is what I use, so I had to set up a VM with XP to analyze your file for you.

Anyway, here's the corrected file: runlogfix.zip

  • To use it, download the attachment and save it to your desktop.
  • Once that's done, unzip it and double click runlogfix.run
  • Once it opens up you'll notice that some of the items have been checked.
  • Click on the Item Fixer tab and click the Fix selected items button on the upper left.
  • Once that's done, reboot and you should be all set :unsure: .

runlogfix.zip

Share this post


Link to post
Share on other sites

Thank you so much for your time and help exile. When I unzip the file and double click on runlogfix. I get "application not found"? Any thoughts? Thanks again

Share this post


Link to post
Share on other sites

No problem, just drag the file onto runscanner.exe and it will open it up for you automatically :unsure: . Then follow the other steps to apply the changes.

Share this post


Link to post
Share on other sites

That worked. Thank you so much for your time and help with this. :lol: I really appreciate it! Have a great rest of the day!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.