Jump to content

Recommended Posts

The email notifications are delayed and/or out of sync.

 

Share this post


Link to post
Share on other sites

Noticed that as well. Received an email notifying me that Sam replied to a thread this morning, however he posted in the thread 12 hours ago.

Share this post


Link to post
Share on other sites

I had one this morning with no delay at all.  

Share this post


Link to post
Share on other sites

I just received an Email Notification from a post made at 2312 hrs ( Eastern US ) on Thursday along with Khadijah's Post ID #3 notification email roughly 30 minutes late.

Share this post


Link to post
Share on other sites

I got 36 minutes ago an email notification of your post @David H. Lipman  Only 35 seconds after the browser notification and your posting   (sorry couldn't answer right away I was bussy )   I'm on gmail  

 

Edited by Khadijah

Share this post


Link to post
Share on other sites

Just received an email to my old email addy. Even though it has the right email addy here. Any clues?

Share this post


Link to post
Share on other sites

Dear Ron Lewis,
Forum Community Manager
staff.png

I am still receiving all of your emails to all the people you are helping. For some reason I get a copy of them all. There are currently 38 notifications in my inbox after I have deleted at least 50 others. I originally followed the directive from you:

  Malwarebytes Forums spacer.png
spacer.png spacer.png spacer.png
spacer.png
Hi Parkerma,
AdvancedSetup has posted a comment on a topic, Finds problems but won't list or remove them
 
photo-2065.jpg  
AdvancedSetup said:

Please follow the advice from @pondus and someone will be happy to assist you further with your issues @Njem

Thank you

 

Go to this post

  I did what was said in this post:

  spacer.png spacer.png
spacer.png Malwarebytes Forums spacer.png
spacer.png spacer.png spacer.png
spacer.png
Hi Parkerma,
AdvancedSetup has posted a comment on a topic, Community.Intuit.com DNS issues
 
photo-2065.jpg  
AdvancedSetup said:

Okay sounds good. I'll move your post to the Malware Removal section where others are not allowed to post.

Please let me get a new set of FRST logs and run the following for me as well.

 

Please download Farbar Recovery Scan Tool and save it to your desktop.

Note: You need to run the version compatible with your system.
You can check here if you're not sure if your computer is 32-bit or 64-bit

  • Double-click to run it. When the tool opens click Yes to disclaimer.
  • Press Scan button.
  • It will make a log (FRST.txt) in the same directory the tool is run. Please attach it to your reply.
  • The first time the tool is run, it also makes another log (Addition.txt). Please attach it to your reply as well.

 

Make sure you place a check mark in the Additions check box to get a new log for that as well.

 

Next,

 

Please create an mbam-check log:

 

  • Download mbam-check.exe from here and save it to your desktop
  • Double-click on mbam-check.exe to run it, it should then open a log file
  • Please do not copy and paste the entire contents of the log into your next post, instead please attach the log CheckResults.txt file which should now be located on your desktop to your next post

 


Next,

Please download MiniToolBox save it to your desktop and run it.

Checkmark the following check-boxes:

  • Flush DNS
  • Report IE Proxy Settings
  • Reset IE Proxy Settings
  • Report FF Proxy Settings
  • Reset FF Proxy Settings
  • List content of Hosts
  • List IP configuration
  • List Winsock Entries
  • List last 10 Event Viewer log
  • List Installed Programs
  • List Devices
  • List Users, Partitions and Memory size.
  • List Minidump Files


Click Go and post the result (Result.txt). A copy of Result.txt will be saved in the same directory the tool is run.

Note: When using Reset FF Proxy Settings option Firefox should be closed.

 

When I completed this and sent it to @pondus, I was chastised by him and told that I did not follow directions. I was advised to go back and re-read the directions and do it correctly. I let him know that I had 50 some emails with directions and was having much difficulty sorting through all of them because of all the strokes I have had. It was much to complicated. 

Now I await clarification but only received another 38 of your emails to others. Please, would you help me to get this straightened out Ron? Have a terrific July 4th holiday weekend!

Warmest Regards,

Michael

Share this post


Link to post
Share on other sites

Dear Mister Parkerma,

I'm not Ron, but I will give you an answer anyway on this. ;)

On top of the forumheader onthe right you will find a bel symbol wich shows mouse-over "notifications" :

 cliq on this , it wil open up, on the botum,  you cliq on "View All Notifications"

On the right top you will find a button wich says 

"Notification settings"

You cliq on it 

And the page will open where you can set your notification settings, best if you not automatically follow the topics where you post in, if you

but set it manually on the topic as you wish to follow a topic. 

Don't forget to unfollow every topic you already follow on top of the topics  :

 

unfollow.JPG

 

 

Edited by Khadijah

Share this post


Link to post
Share on other sites
On 6/30/2016 at 6:46 PM, Kilia said:

Just received an email to my old email addy. Even though it has the right email addy here. Any clues?

If you signed up for the NEWSLETTER some time ago using a different email address, perhaps that might explain it?
(Perhaps you have a different email address for your newsletter subscription from the one associated with your forum account or with your Malwarebytes online store account?)

Just a thought,

Share this post


Link to post
Share on other sites
On 7/2/2016 at 7:13 PM, Parkerma said:

Dear Ron Lewis,
Forum Community Manager
staff.png

I am still receiving all of your emails to all the people you are helping. For some reason I get a copy of them all. There are currently 38 notifications in my inbox after I have deleted at least 50 others. I originally followed the directive from you:

  Malwarebytes Forums spacer.png
spacer.png spacer.png spacer.png
spacer.png
Hi Parkerma,
AdvancedSetup has posted a comment on a topic, Finds problems but won't list or remove them
 
photo-2065.jpg  
AdvancedSetup said:

Please follow the advice from @pondus and someone will be happy to assist you further with your issues @Njem

Thank you

 

Go to this post

  I did what was said in this post:

  spacer.png spacer.png
spacer.png Malwarebytes Forums spacer.png
spacer.png spacer.png spacer.png
spacer.png  

Have you tried changing your settings to UN-follow @AdvancedSetup?

It looks as if you are "Following" him.  So perhaps you can disable/undo that and see what happens?

(Caveat: I do not "follow" anyone here and have not experimented with the feature.  So I do not know for sure if "follow" explains the notifications behavior you report or if reversing it will stop the notifications flood.)

Just a thought,

 

Share this post


Link to post
Share on other sites

Hello @Parkerma Michael

I've logged into your account and have unfollowed all content. As we discussed in private message before. At this point there is probably nothing more we can do the help fix your computer. I will send you a new private message about your backups though.

Thank you

Ron

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.