Jump to content

Yes


Yes
 Share

Recommended Posts

I reported a few weeks ago that my Anti-Ransomeware worked fine providing I did not open it for quite a few minutes after starting up my laptop. This continued perfectly until yesterday when I started up in a hurry and activated Anti-Ransomeware instead of my email programme. That was a bad mistake which launched my Anti-Ransomeware as 'not active'. Pressing 'Fix now' or 'Start Protection' did not work. I uninstalled the programme and deleted installation info. from downloads. I then went to your website and downloaded the installation programme again. Sadly that did not work. I will give it a little while before I try again.

Link to post
Share on other sites

Hello Yes:

Reference: Malwarebytes Anti-Ransomware BETA 7 Now Available

As many improvements and fixes have been included with the release of MBARW Beta7 v0.9.16.484, it is recommended this upgrade be made to the system in question.

Thank you for beta testing MBARW and your feedback.

Edited by 1PW
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.