Jump to content

Update Not working properly


Recommended Posts

Have Malwarebytes Anti-Malware  version : 2.1.6.1022,..  my problem is the Update Feature...seems to work ...allright ...until it ends, it stops indefinitely

meaning the ''blue bar '' will stay at ''FULL '',..for hours , maybe days ......years? could be ..haven't try that long ,...interestingly enough have tried it all , from

unistalling , installing  to chking anti virus permissions , suspending firewall,...to no avail,...this last one . togh ,doesn''t seem to be the problem since it will update normally

but it just decides to ''stay there''at finish....without giving me the ''Update Complete''/ Update is now V.xx.xx so forth, bla,bla,bla..etc..window..

Wonder if anyone else is having same issue??...

My specs :

Hp 5950 Microtower

Processor : AMD Phenom(tm) II X3 720 Processor

Memory : 3311MB(667)

Windows Version : Microsoft Windows 7 Professional Service Pack 1 32-bit.

Link to post
Share on other sites

Hello Artiene and :welcome:

Malwarebytes Anti-Malware (MBAM) v2.1.6.1022 was obsoleted nearly one year ago and needs to be fully replaced with the current release version 2.2.1.1043.

Let's begin here:

  1. Please try the following and reply if this corrects your issue: MBAM Clean Removal Process 2.x.
  2. If that does not correct the issue, then please read the following and individually attach the 3 requested logs in a reply to this thread: Diagnostic Logs.
  3. The 3 files, from Step 2, to be individually attached from your desktop are: CheckResults.txt, FRST.txt and Addition.txt. Please do not Copy and Paste them into a reply.

Please update the status of your issue in a reply to this thread.

Thank You.

Link to post
Share on other sites

Hello and Welcome!

Just to add, you can upgrade to the latest version of MBAM 2.2.1.1043 by downloading it from HERE and install over your existing version.

What you are describing was a bug in version 2.1.6 and was corrected in the new builds so you will have to update it in order to fix your issue.

Link to post
Share on other sites

You Know..I togh Updating meant  ..updating the soft. version .. too ,every once and awhile..! :P, THX to 1PW and Firefox for answering , thx guys ...

Did what firefox advised , downloaded MBAM 2.2.1.1043 , and the Problem is ..FIX ! !!!  well gollybe geez ! !!

Don't ask why I had  V. 2.1.6.1022 instead, I still don't know :rolleyes: ...anyways thx for the support, people ...really appreciated. Problem solved .:lol:

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.