Jump to content

I cant run Malwarebytes because of error message QtGui4.dll missing


Recommended Posts

I have downloaded Malwarebytes to a computer that is running Win10. The win10 was an upgrade from Win7 and not a fresh install.

Now I get an error message QtGui4.dll is missing and the program won't run. I used to have Malwarebytes on this box a few years ago when it ran Win7 so when I reinstalled MB it got a message that some folders already existed so I ignored and continued the install and I get the dll error message.

How can I install the dll andget the program to run ?

Thanks

Link to post
Share on other sites

Hello and :welcome::

That is an unusual error, but it has been reported a few times over the years.

Let's try this first, in order to get to a clean starting point: MBAM Clean Removal Tool 2x
Please be sure to carefully follow all the steps and to reboot when prompted by the removal tool.  It's a good idea to reboot again after reinstall.

If that does not resolve the issue, then we'll need a bit more information in order to better assist you.
Please follow the steps in this pinned topic: Diagnostic Logs
Then, please ATTACH ALL 3 logs to your next reply (FRST. txt, Addition.txt and Checkresults.txt).

Thank you,

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.