Jump to content
sship224

Win7 machine won't boot after RW was quarantined

Recommended Posts

Hello,

Laptop running windows 7 64 bit.  Malwarebytes Anti-Ransomware installed and running about a day when said it had detected a ransom ware virus (unfortunately the person running the laptop didnt note what it had found), had quarantined it and asked to reboot. Now the system will not boot and is stuck in a reboot loop. Of course the person that has this machine is out of town, so i do not currently have access to the physical machine, but I should tomorrow. Had the user try to access safemode, but it does the same loop.

Has this behavior been noted before?  Any suggestions would be welcome, and I will update for sure once I actually get access to the machine.

thank you

Share this post


Link to post
Share on other sites

Hello sship224 and :welcome:

Unfortunately the work needed is beyond the scope of this sub-forum.  I will request an Administrator/Moderator move your topic to the Malware Removal Help sub-forum where those necessary actions are permitted.  I am not stating that the laptop is infected - that is where the qualified experts work to make such recoveries possible.

Thank you for your patience and understanding.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.