Jump to content

stopped and wouldn't restart


tacua

Recommended Posts

I recently installed MBARW after a reinstall of Windows 7.  I installed MBARW on 5/9 and it has worked flawlessly till today.  Today it stopped protection and would not re-start.  I tried re-booting, didn't help.  I was finally able to re-start it by right clicking the icon in the notifications task bar and selecting stop protection, then right clicking and selecting the start protection.  That finally got it to start.  I am enclosing the two requested files.

logs.zip

Malwarebytes Anti-Ransomware.zip

Link to post
Share on other sites

Welcome back tacua:

Since you have used Revo Uninstaller Pro to remove MBARW Beta6, it would be prudent to start at step #2 below to achieve a fresh install of MBARW Beta6:

1. Close all open user applications followed by a conventional Windows based uninstall of Malwarebytes Anti-Ransomware through the Windows system Control Panel.
2. If MBARW Beta6 was uninstalled successfully, the following sub-directories will have been deleted from a typical Windows W7Sp1x64 system:

                         C:\Program Files\Malwarebytes\
                         C:\ProgramData\Malwarebytes Anti-Ransomware\
                         C:\ProgramData\MBAMService\

3. If any of the above directories remain, please delete them manually.  If necessary, any remaining/uninstalled directory must be deleted in the Windows Safe mode.
4. Execute a conventional Windows restart to the Normal Windows boot mode and log-in through an Administrator's account. <===IMPORTANT!
5. Using an Administrator's account only, download a fresh MBARW_Setup.exe file and save to the Administrator's Desktop from the MBARW Introduction topic.
6. Right-click the saved MBARW_Setup.exe file and left-click RunAsAdmin.jpg  Run as administrator from the context menu and continue.
7. Upon a successful installation, please restart the computer in a conventional manner to the Windows Normal boot mode.

Please reply to your topic with the status of your reported issue.  Thank you again for beta testing MBARW and your valued feedback.

Link to post
Share on other sites

I have since re-installed MBARW.  I used Revo UI Pro to log the install, and when I had uninstalled my previous MBARW with Revo, it had all ready deleted those accounts.  If I have any problems in the future I'll let you know.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.