Jump to content

MW Notifications, IP (Inbound) & Domain (Outbound)


Recommended Posts

[1]     I am having problems with Anti-Malware Pro (v 2.2.1.1043)  —  Malicious Website Protection, IP, 93.174.93.94, 80, Inbound  —  Malicious Website Protection, Domain, 209.197.3.41, 94982c5b634975e50103ce96082d2827.adsk2.co Outbound  —  05-10-2016 Protection Log.txt file attached   —  Anti-Exploit FRST64 Support Files.zip attached.

[2]     I am having problems with Anti-Exploit Premium (v 1.08.1.1196)  —  About six (6) weeks ago Anti-Exploit service quit starting on boot and the program would close.  I install all programs with Revo Uninstaller Pro (v 3.1.5 Registered - downloading v 3.1.6 now!) so I hopefully get a clean and complete uninstall when I remove a program.  I uninstalled the program with advanced scan, restarted, ran CCleaner (v 5.17.5590| program and registry cleanup, restarted and reinstalled Anti-Exploit Premium.  Same result - service didn't start and the program would close.  I would manually start the service and it would stop in just a minute or two (2)...  I downloaded and used the three (3) support files as intended - clean_mbae.zip, mbae-test.zip and mbae-support.rar.  I have finally reinstalled Anti-Exploit and the service starts but the program does not.  I have to clink on the program and manually start the program.  I verified the program was not running by using the support program mbae-test.  —  All mbae-support files and directories are attached.

I ran the mbae-support program twice this morning...  

[a] once just after boot and the program was not running - named:  Malwarebytes Anti-Exploit Not Running.zip

 manually started the program and grabbed the directory again - named:  Malwarebytes Anti-Exploit.zip

System Specs & OS - Speecy v. 1.29.714:  Win 10 [ v 10.0.10586 ] Pro 64

I am pretty sure I have provided all the support files needed and perhaps even more that needed.  I hope I have explained myself clear enough, I usually don't do a very good job...

I am going to post an up to the minute 05-11-2016 Protection Log.txt file because there have been new IP's showing up today.

MalwareBytes Anti-Malware Trial was installed on 3-9-2016 ( 3-9-2015 Install Protection Log.txt ).  <note 2015 year date - really 2016>.

First Malicious Website Attack seems to be on 3-12-2016 ( 3-12-2016 First Malicious Website Protection Log.txt ).

Speecy System Specs & OS shows this was a new computer 12-12-2015.  I would appreciate deleting that link as soon as you are completely finished with it...

 

Anti-Exploit FRST64 Support Files.zip

5-10-2016 Protection Log.txt

5-11-2016 Protection Log.txt

05-10-16 7.50 PM Threat Scan.txt

Malwarebytes Anti-Exploit Not Running.zip

Malwarebytes Anti-Exploit.zip

Anti-Exploit Service Recovery Tab.JPG

Anti-Exploit Service Dependencies Tab.JPG

Anti-Exploit Service General Tab.JPG

Anti-Exploit Service Log On Tab.JPG

Malwarebytes Anti-Exploit Protection is not started.JPG

Malicious Website Blocked 5-11-2016.png

Malicious Website Blocked.png

Malicious Website Blocked 5-11-2016 - 3.JPG

Malicious Website Blocked 3-12-2016.JPG

Malicious Website Blocked 5-11-2016 - 2.JPG

5-11-2016 Protection Log.txt

03-09-2015 Install Protection Log.txt

03-12-2016 First Malicious Website Protection Log.txt

4-12-2016 Protection Log.txt

5-10-2016 Protection Log.txt

Link to post
Share on other sites

Hello KputerBob and :welcome:

The logs indicate the computer is probably infected and malware removal actions are not permitted in this subforum.

I recommend following the advice from the topic: Available Assistance for Possibly Infected Computers and have one of the Malware Removal Experts assist you with your issue.

If, as recommended, you do open a topic in Malware Removal Help, please make reference to this thread.

If you would like to get off to a very fast start, the Malware Removal Experts would appreciate it if you would also attach (not copy/paste) both the FRST.txt and the Addition.txt output diagnostic reports from only Log Set 1 into your new topic. Please do not tick, nor untick, any pre-configured FRST categories.

Thank you.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.