Jump to content

Open Fire Fox get popup


Recommended Posts


Perhaps check the settings tab to see if the "notifications" and logging options are un-ticked/disabled?

If they were disabled before the recent upgrade, perhaps they reverted to the default setting (which I think is "enabled") with the recent upgrade?

(I do my upgrades on-top, running the full installer, rather than via the auto-updater.  But I've not had any issues with settings not being retained.)

Hope this helps,



Edited by daledoc1
minor correction
Link to post
Share on other sites


1 minute ago, KenW said:

Everything checked which was default and not changed

Then I'm sorry, I guess I misunderstand the issue you are reporting?:unsure:

If the notifications setting is enabled, you ought to get a notification popup from the MBAE system tray icon when a shielded application (such as a browser) is launched.
If the notifications setting is disabled, you ought NOT to get such a popup.

Are you reporting something else and anomalous?


Link to post
Share on other sites

The "log protection events" box was checked and I never got the popup until this morning. The "Show system tray notifications" was also checked.

This better not be the way it is supposed to work. It will be gone and never renewed.

Link to post
Share on other sites


The logging setting controls logging.

The notifications setting controls the notification popups -- some users want them, others do not.

1196 has been out (both in beta and in general release) for several weeks and there aren't (m)any reports of the issue you describe.
AFAIK, user settings should have been retained during the upgrade to this minor bug-fix build.
So perhaps something went amiss with your recent upgrade to the new build. 

It hardly seems like a show-stopper, and it (or other minor issues) would likely be resolved by a clean reinstall (as per the steps here). 

But it's certainly up to you.
Now that you have added the logs to your original post, perhaps @pbust or another MBAE staff member will see something noteworthy there.
We'll need to wait for one of them to review the logs and to advise you further.


Link to post
Share on other sites

  • Staff
On 5/7/2016 at 9:34 AM, KenW said:

"Show system tray notifications" unchecked, stopped the popups. Another weird Malwarebytes happening.

This is expected behavior. If you uncheck "Show system tray notifications" it will stop the notifications.

However what worries me more is your original message saying that it never showed notifications before, even when the setting was enabled. The only reason for that happening would be if you have (had) a hanging firefox.exe process that never closed correctly. And every new instance of firefox.exe after that was not really "new" as there was a previously hanging firefox.exe process already running in the background.

Perform a complete reboot to see if the problem persists. Also when closing Firefox make sure there are no firefox.exe processes running in the background (using Task Manager).


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.