Jump to content
hitbit

MalWarebytes and BitDefender

Recommended Posts

Anyone having bad pool header issues when using MalWareBytes Pro and BitDefender Total Security 2016.

 

Hitbit

Share this post


Link to post
Share on other sites

Hey, hitbit - yep, quite a few.

Here is a search link for you to peruse - see if any of these are exactly like yours.

https://forums.malwarebytes.org/search/?q=%22bitdefender+2016%22&sortby=relevancy

If one or more is exactly the same for you, then the devs are probably going to want logs as well, so follow the instructions in this post and attach the logs to your reply:

 

Edited by John L. Galt

Share this post


Link to post
Share on other sites

Please try the following first.

Please read the following and uninstall MBAM using this process. Do not reinstall MBAM yet though at this time. Just remove it.

https://forums.malwarebytes.org/topic/122284-mbam-clean-removal-process/

 

Next, Save this uninstall tool from BitDefender to your local computer for later use.

http://www.bitdefender.com/files/KnowledgeBase/file/Bitdefender_2016_UninstallTool.exe

Then, uninstall BitDefender 2016 from the Control Panel, Add/Remove Programs. Then reboot the computer.

After the uninstall of BitDefender please find and run the Bitdefender_2016_UninstallTool.exe you downloaded earlier and run it. Then restart the computer again.

Then reinstall BitDefender 2016, update it, and activate it

Then download and install MBAM and update it and activate it, and do the following.

Download link for the latest version of MBAM is:  https://downloads.malwarebytes.org/file/mbam_current/

 

One of the things I am urging is the placement of Trusted application settings   ( but that is just one item in a small list).

How to configure *Bitdefender*  to exclude Malwarebytes files -
Step 1. Open *Bitdefender*
Step 2. Click on "Modules"  near the bottom of the window so that you see a white screen
Step 3. You should see a Protection tab with  white background

Step 4. click on the "Trusted applications" line in black, on the left side
Step 5. You should see a new window BitDefender Trusted Applications

Step 6. Click "Add" button (blue color)
Use the navigation tree to get to the C drive and its sub-folders

Step 7. Click on the + sign on the line Windows C drive

Step 8. Navigate to 'C:\Program Files (x86)\Malwarebytes Anti-Malware' , select desired folder and click "OK"

You will need to select each EXE file - one by one

C:\Program Files (x86)\Malwarebytes Anti-Malware\mbam.exe
C:\Program Files (x86)\Malwarebytes Anti-Malware\mbamdor.exe
C:\Program Files (x86)\Malwarebytes Anti-Malware\mbampt.exe
C:\Program Files (x86)\Malwarebytes Anti-Malware\mbamservice.exe
C:\Program Files (x86)\Malwarebytes Anti-Malware\mbamscheduler.exe

Step 9. Make sure that the option "Both" is checked and select "Add"

Do also the same for C:\Program Files (x86)\Malwarebytes Anti-Exploit

Step 10. Click "OK"
 
 
How to add your Bitdefender  folder to Malwarebytes "Malware Exclusions" list -
Step 1. Open the Malwarebytes application
Step 2. Click on "Settings"
Step 3. Click "Malware Exclusions" in the left column
Step 4. Click on "Add Folder"
Step 5. Navigate to 'C:\Program Files\Bitdefender\Bitdefender 2016'
Step 6. Click once on "C:\Program Files\Bitdefender\Bitdefender 2016" folder to highlight it
Step 7. Click on "Select Folder"

also do the same for the folder  C:\Program Files\Bitdefender Agent

Step 8. Close Malwarebytes
Step 9. Reboot your computer <--Very Important!

Then monitor it and let us know if you continue to have any issues with BitDefender and MBAM

Thank you

Ron

 

 

Share this post


Link to post
Share on other sites

Hi All,

I am regularly getting Bad Pool Header notifications which causes Windows to have to restart. It appears the problem may be caused by a conflict between MalWaerbytes Premium and

BitDefender Total Security 2016. Many suggest the problem lies with MalWarebytes Premium and say they have deleted Premium and installed the free version which solves the issue while

others suggest the problem lies with BitDefender.

Any assistance would be appreciated.

 

hitbit

Share this post


Link to post
Share on other sites

Hi::)

4 minutes ago, hitbit said:

Hi All,

I am regularly getting Bad Pool Header notifications which causes Windows to have to restart. It appears the problem may be caused by a conflict between MalWaerbytes Premium and

BitDefender Total Security 2016. Many suggest the problem lies with MalWarebytes Premium and say they have deleted Premium and installed the free version which solves the issue while

others suggest the problem lies with BitDefender.

Any assistance would be appreciated.

 

hitbit

Did you see our forum Admin's (@AdvancedSetup's) suggestions in your other post here?

https://forums.malwarebytes.org/topic/181910-bitdefender/?do=findComment&comment=1034984

Please let us know if that resolves your issue.

Thanks!

P.S. To reduce confusion, the forum mod staff might merge both of these topics, and/or move them to the special BSOD sub-forum. No worries, though.;)

 

Share this post


Link to post
Share on other sites

@hitbit    Yes, please do do what Advancedsetup had suggested for you before.   You should consider doing the suggestions I have relayed to some other folks just today.

See the how to with pictures  that I posted on the forum

https://forums.malwarebytes.org/topic/182011-win-10-x64-crashing-due-to-mwacsys/?do=findComment&comment=1036842

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.