Jump to content

Cannot Install The Newest MBAM


Recommended Posts

Hello, 

So everything was fine , Malwarebytes Anti-Malware was working without any problems, 

Before 2 days, i received an update, and it asked me to install it , it removed the previous version but the new version was not installed !

i tried to manually download it from the Website , but no luck 

The installer stuck at " MBAM.SYS " for 1 seconds then it closes without any errors appearing or warning.

Am running Windows 10 Single Language - 64 Bit - 4 GP RAM .

 

Any help would be appreciated 

Thanks !

Link to post
Share on other sites

Hello Faisal:

Let's begin here:

  1. Please try the following and reply if this corrects your issue: MBAM Clean Removal Process 2.x.
  2. If that does not correct the issue, then please read the following and individually attach the 3 requested logs in a reply to this thread: Diagnostic Logs.
  3. The 3 files, from Step 2, to be individually attached from your desktop are: CheckResults.txt, FRST.txt and Addition.txt. Please do not Copy and Paste them into a reply.

Please update the status of your issue in a reply to this thread.  Thank You.

Edited by 1PW
Link to post
Share on other sites

Hello Faisal:

To better assist in the analysis, please expand on the details for step #1.  At what point did step #1 fail?  Were you able to download mbam-clean.exe. etc.

Bitdefender Antivirus 2016 may need to be disabled or uninstalled until MBAM has been re-installed.  Then Bitdefender Antivirus 2016 may be enabled or re-installed.

Thank you.

 

Edited by 1PW
Link to post
Share on other sites

4 minutes ago, 1PW said:

Hello Faisal:

To better assist in the analysis, please expand on the details for step #1.  At what point did step #1 fail?  Were you able to download mbam-clean.exe. etc. 

Thank you.

 

Yes, i downloaded the tool successfully , and it seems to be finished successfully, it asked me to restart , then i restarted , then when i tried to Reinstall MBAM the same problem occurred 

Link to post
Share on other sites

Hello Faisal:

Your description indicates the computer may be infected and malware removal actions are not permitted in this sub-forum.

I recommend following the advice from the topic: Available Assistance for Possibly Infected Computers and have one of the Malware Removal Experts assist you with your issue.

If, as recommended, you do open a topic in Malware Removal Help, please make reference to this thread.

Thank you.

Link to post
Share on other sites

1 minute ago, 1PW said:

Hello Faisal:

Your description indicates the computer may be infected and malware removal actions are not permitted in this sub-forum.

I recommend following the advice from the topic: Available Assistance for Possibly Infected Computers and have one of the Malware Removal Experts assist you with your issue.

If, as recommended, you do open a topic in Malware Removal Help, please make reference to this thread.

Thank you.

The problem only occurred after the update, 

Plus i have BitDefender with Maximum Security Settings set, 

I will try to install it using clean boot, if does not help i will follow your link 

 

 

Thank you very much 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.